Dakota Durango Forum banner
1 - 17 of 17 Posts

·
Registered
Joined
·
72 Posts
Discussion Starter · #1 ·
Hello all 2004 dakota 4.7 4x4

Today the truck crapped out on me and I am not sure where to start. Went to the store, truck sat for maybe 30 mins. Got back into the truck and nothing. I can hear clicking under the hood which i assume is the starter relay. Pulled that out looks fine. Also, when turning the key to the "on" position, the instrument cluster takes a couple seconds to turn on, and is dim. Also, the radio doesnt turn on when key is in on position. Tried jump starting it, and everything turned on like normal, including the radio, but all i could get was the starter to click, nothing more. Got the truck towed home, put the battery on the charger for 4 hours put it back in the truck and nothing, acted the same as b4. What is wierd is in the few attempts to start it, sometimes the radio would come on and sometimes it wouldnt. I Started going over the grounds and everything seems to be tight and in tact. The battery terminals are also clean. So i am not sure what else to look for. Any help is greatly appreciated!!
craig
 

·
Banned
Joined
·
25,820 Posts
Your starter is going out. All you have to do is hit it with a hammer and it will crank temporarily. Only good temp till fixed.

But if the gauges and radio aren't working right, the battery is shot.
 

·
Registered
Joined
·
1,515 Posts
I'd say battery as well, you have all the classic symptoms. Some of these "newer" jumper cables just can't conduct enough current to jump a bad battery.

Most of the part stores will load test them for you.

Good luck.
 

·
Registered
Joined
·
72 Posts
Discussion Starter · #4 ·
Your starter is going out. All you have to do is hit it with a hammer and it will crank temporarily. Only good temp till fixed.

But if the gauges and radio aren't working right, the battery is shot.
Aright I will try the starter tomorow and get the battery load tested and go from there. Hoepfully its not an electrical problem. Electrical is my downfall lol
craig
 

·
Banned
Joined
·
2,773 Posts
Omg.

Voltmeter and check battery voltage.

Starter will start, just make a weird grind noise when going out. Or not start at all.

Clicking = toasted battery.

Jumper cables can only do so much based on quality and grade. The jump vehicle needs to be equal to or better than your trucks requiemts amp wise to start. Otherwise take awhile to charge the battery..
 

·
Banned
Joined
·
25,820 Posts
Omg.

Voltmeter and check battery voltage.

Starter will start, just make a weird grind noise when going out. Or not start at all.

Clicking = toasted battery.

Jumper cables can only do so much based on quality and grade. The jump vehicle needs to be equal to or better than your trucks requiemts amp wise to start. Otherwise take awhile to charge the battery..
Wrong, had many bad starters in my day. Turn ignition and it will click but never turn over at all. A good wack will get the dust off and it will run temporarily. Like I said, radio issues and such, sounds like the battery. Commonly a bad battery, it will start but not keep an idle, it sounds like the battery is really bad. May have some dead cells in it.
 

·
Registered
Joined
·
72 Posts
Discussion Starter · #7 ·
I'm Gunna hope it's the battery I just find it wierd that I had no signs of a battery going at all. Truck Always started right up with no problems. No hard starting or anything This really came outta left field.
 

·
#19 ƃop ǝnןq ǝןʇ&#
Joined
·
13,196 Posts
battery failure or bad connection...check those first before trowing money on a starter that may not be the problem
 

·
Banned
Joined
·
2,773 Posts
I'm Gunna hope it's the battery I just find it wierd that I had no signs of a battery going at all. Truck Always started right up with no problems. No hard starting or anything This really came outta left field.
One day i went to taco bell. Then across the street to Starbucks. 5 min later out of Starbucks, just clicks. Truck started fine every time prior. Even an hour earlier had no issues starting.

Got my bronco over. Wouldn't jump start it. Had to buy a new battery an drive back to Starbucks. Started just fine.

Batteries last 3-5yr pending usage.

Found my walkway platinum battery is se battery as many other companies. Different logo and price. I buy walmart batteries platinum series based on company who makes em (Johnson something) and warranty. Walkways everywhere.
 

·
The Anti-RUB
Joined
·
1,752 Posts
Your both right actually...

A bad battery would not give the starter enough juice to turn the motor over, or turn it over very slowwwwly. A really bad battery, or bad connection between the battery and starter could cause the starter to just click. However, a bad starter that has seized would also just click. Hitting it with a hammer might free it up for a short time. A mis-alligned or loose starter could also just click.

Now to really get your panties in a bunch, a seized motor would also cause your starter to just click regardless of how good a battery or starter you have... While I don't think that is your issue, it is just food for thought...
 

·
Registered
Joined
·
72 Posts
Discussion Starter · #11 ·
Well had the battery load tested today. After charging overnight, the battery held a little less then 12 volts. When putting a load on it, I watched the needle take a dive bomb to around 2 volts or so. Put a new battery in and truck started right up. I have never experienced a battery to just take a dump out of the blue, but I guess theres a first for everything. Thanks everyone for there help, it was much appreciated!!
craig
 

·
Registered
Joined
·
1,515 Posts
That's actually pretty common. It'll show 12 volts but have no capacity. That's why the voltmeter alone isn't a good diagnostic tool.

Thanks for the update. Glad you're back on the road.
 

·
#19 ƃop ǝnןq ǝןʇ&#
Joined
·
13,196 Posts
Yea..I have had happen twice to us actually...once was about 30 years ago...wife came home and everything was fine..next morning, car would not start. The second time was this year when I was in hospital for my cancer surgery.....her PT would not crank over the next day

batterys are kinda tricky....which is why I suggested test battery or clean the connections first
 

·
Registered
Joined
·
1 Posts
Sorry to butt in, having same problem, all my accessories work and my headlights are bright but I am just getting clicking, I am getting 12.58 volts at battery so I don't know whether its the starter or the battery
 

·
Registered
Joined
·
15 Posts
Try putting it in nuetral amd starting it. I bought mine and got stranded at a walmart thinking it was a battery issue. Bought a battery, and still got the click. Waited to get towed and the tow guy just so happemed to try and get it started in nuetral and bam! Started right up. Linkage in the shifter was a little lose, so she wasnt regestering in park fully. Shifting to nuetral worked untill i got that fixed
 

·
Registered
Joined
·
1 Posts
I have the exact same problem - lights are bright and there is just a clicking sound.
Symptoms
Dodge Dakota 2008 4 door cab SLT with a 3.7 V6 engine
After it warms up (driven for about 5 or more minutes, depends on how hot a day it is)
When you shut it off, it does want to start up until after it cools down for about 10 to 15 minutes.
Opening the hood seems to speed up the recovery
When you try to start it, it will turn over about a ½ a second. The fan belt moves about 1 to 2 inches. Then it stops. It doesn’t crank over.
Thing I have replaced after it start to do this, some as basic maintenance some as a attempt to correct the problem
Items tried
The battery was tested and is less than a year old over 850 cold cranking amps
Tested the ground to the frame, engine, and battery all were good with VOM
Clean battery terminals
Replaced the ignition relay under the hood No Change
Swapped out the throttle body for a known working one. (Idle Air intake motor is built into the throttle body on the 2008) No change
Replaced the start switch in the steering column No change
Replaced starter no Change
Solution
Ground wire from battery to the engine block needed to be cleaned at the engine block. VOM didn't work to tell it was bad, because of no load...
 
1 - 17 of 17 Posts
Top