Dakota Durango Forum banner

1 - 9 of 9 Posts

·
auto tech
Joined
·
113 Posts
Discussion Starter #1
i just got my amp and 2 subs under the back seat of my dakota yesterday and it sounds great except that have a whining noise in the speakers that was not there before it changes with engine rpm not sure what it is maybe alternator i have all the wiring correct and i think i got a good ground went on the frame. my subs also make a thump every time i turn the radio on and off :help:
 

·
Banned
Joined
·
8,203 Posts
It's alternator whine caused by the RCA's and amp power wires ran too close to each other. Run them on seperate sides of the truck and it should get rid of it. If not, then there's something more to it...
 

·
auto tech
Joined
·
113 Posts
Discussion Starter #3
my amp has the high level and rca inputs i used the high level because i didn't fill like getting a converter. I ran the wires from my HU to my amp on the passengers side under the door jam and the power wire and remote wire on the drivers side under the door jam
 

·
Registered
Joined
·
872 Posts
you can get noise filters from pac, i had to get them, my power wire is on the drives side and the rca or on the passanger side. What i can suggest is pull the pannels off and move the rca wire until its better.
 

·
Registered
Joined
·
872 Posts
the you can pick up those noises for reasons like the wires passing by another wire or being to close the the computer
 

·
auto tech
Joined
·
113 Posts
Discussion Starter #6
where should i put the noise filter and thanks for the help
 

·
auto tech
Joined
·
113 Posts
Discussion Starter #8
1 - 9 of 9 Posts
Top