Dakota Durango Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
3,860 Posts
Discussion Starter #1
Recently my truck has started jumping or missing every few seconds while stopped in Drive. The rpms jump from around 700-750 rpm, so minimal that you have to watch carefully, yet I can feel it throughout the truck.

Not sure if the occaisional idling up and down slightly in park after the truck has been driven for awhile, has anything to do with it surging like this with the brake applied in Drive. Also want to note that I added Gumout fuel system cleaner to the tank and filled up with gas, not sure if that'd cause it as a cleaner has never done this before...

Help please?:huh:
 
B

·
Guest
Joined
·
0 Posts
How long since a complete tune up (plugs, wires, dist cap, rotor)? What kind of plugs you have in it now?
 

·
Registered
Joined
·
3,860 Posts
Discussion Starter #3 (Edited)
Tuned it up about 16K miles ago with Mopar cap & rotor, Mopar plug wires, and NGK V-Power plugs.
 
B

·
Guest
Joined
·
0 Posts
Tuned it up about 16K miles ago with Mopar cap & rotor, Mopar plug wires, and NGK V-Power plugs.
Set your parking brake, pull it down into drive and see if you have a plug wire arching off somewhere. Works better and easier to see at night when it's dark.
 

·
Registered
Joined
·
3,860 Posts
Discussion Starter #5
Doesn't seem to be arching, I'll check again when I have more time tomorrow night. Just wanna get this issue remedied. And the funny part is that its not throwing any CEL's.
 

·
Registered
Joined
·
3,860 Posts
Discussion Starter #6
Popped a CEL today...P0306 Cylinder #6 Misfire...yay :rockwoot:....any ideas on where to start?
 
1 - 7 of 7 Posts
Top