Dakota Durango Forum banner
1 - 18 of 18 Posts

· Pre-Teen Giggle Brigade
Joined
·
4,672 Posts
Discussion Starter · #1 ·
driving to my girls today i hear a loud grinding. both front hubs are new-ish.

when i turn it gets louder

when the front end "bounces" from a bump it gets louder.

it seems to only come after like 50 mph.

when u hit 60 its loud, 70 its loud as fuck.

i tightened the wheels down and im going now to put the front driveshaft in but idk if thats gunna help as im in 2wd.
 

· Banned
Joined
·
3,222 Posts
How are the brake pads? I know I had a grinding sound like that and my pads was almost non existant. Other than that I don't know. Just does the noise stop when brakes are aplyed (sp)
 

· Diesel Mechanic
Joined
·
844 Posts
check the brake springs. on our style trucks the caliper sliders wear and tilt the caliper when breaking instead of keeping it straight causing the spring that holds the brake shoe to drag the rotor. if the caliper gets loose enough if it will drag all the time. could be your issue, unsure though. definetly sounds liek a brake issue. if you are able to use 4wd jack it up and see where its coming from...


btw... thought u wrecked your durango a while back, or did i miss something?
 

· Banned
Joined
·
3,222 Posts
no. gets louder when i turn(either way) and gets super loud after 60.
Only way is to tear it down and look at your rotors and see if you have any wear on them. Might be wear on the back side of thm. Sounds like your pads are not seated In to the caliper. Or see if the rotor moves any when you take the tire off. Still soulds like a brake problem
 

· Pre-Teen Giggle Brigade
Joined
·
4,672 Posts
Discussion Starter · #10 ·
99dak- i got a new one.


jmack- i know. it was fine till it sat for a month and a half while it got the trans put in(lonnnnnnngggg story)

definately not brakes. i notice no drag at all, feel almost nothing in the steering wheel and it kind of sounds liek the tire cupping but then it would be at all speeds. our yukon always gets cupped tires and always makes that noise. this honestly just happens when it hits 60+
 

· Registered
Joined
·
117 Posts
So there is no noise, even while turning, until 60mph? I would check your front axles (halfshafts). Grab them & see if they move side to side or up & down. They should move in & out. Or may have something going on with the front diff.

Toby
 

· Pre-Teen Giggle Brigade
Joined
·
4,672 Posts
Discussion Starter · #18 ·
ok so for an update....

havent done any work to it. i had to pick up my step brother the other day which was 15 miles down the highway, 65mph, and i was doing like 70-75..

noise wasnt constant but was super loud when it did happen. once i got home i left to get my girl about 60 mph whole way and n hour each way, didnt remember hearing the noise but who knows cuz music was so loud haha.


when i went to take her back home, didnt hear the noise. since i went on the highway i havent heard that noise. i hit 80 tonight in the 50mph zone just to see if it came about and it didnt...


im puzzled.
 
1 - 18 of 18 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top