Dakota Durango Forum banner

1 - 12 of 12 Posts

·
lolwut?
Joined
·
1,214 Posts
Discussion Starter #1
I cant get any hot or cold air to come out my vents. It only comes out of the defrost vents. Do I have a bad switch or a vacuum leak? When i turn the knob on the dash i don't hear the vacuum noise anymore that use to tell me it was changing the flappers.

Anyone know what it is? Vaccum leak or switch?
 
B

·
Guest
Joined
·
0 Posts
There is a vac reservoir under the wiper cowl that may be bad. Either cracked or has a split hose. The vac line starts at the brake booster, goes across the firewall and then thru the firewall to the reservoir. It also feeds the servo for the cruise control.
 

·
lolwut?
Joined
·
1,214 Posts
Discussion Starter #4
You ever find out the issue? I'm having the same problem. Air/Heat only out the defrost.
I haven't gotton around to doing what dwight said. But I'm thinking he is right bc my cruise control also stopped working. So if I was you I'd check that vacuum box.
 

·
Stock Lookin'
Joined
·
3,040 Posts
I kind of the same problem. But the thing is, the air isn't coming through the vent left of the drivers side. All others work but it feels like that one is blocked or something. Sorry for thread jacking but it's somewhat related.
 

·
Premium Member
Joined
·
864 Posts

·
Stock Lookin'
Joined
·
3,040 Posts
Hey Bro

I can't open that link.....it says i do't have permission. Any other way you can get this to me. I'm having the same problem after my heater / evap core job

Coop
it's nothing related to the evap/heater core. it takes you to fight club
 

·
Premium Member
Joined
·
864 Posts
oh....shit

what is that?

coop
 

·
Premium Member
Joined
·
864 Posts
btw... I do have suction at the black hose so it's not my vac can. I need to figure out which color hose's are for which vents / doors. with the dash in place i can get at the green lines on the damper at the passenger side of the dash and also the two dampers that are near the gas pedal

coop
 
1 - 12 of 12 Posts
Top