Dakota Durango Forum banner
21 - 24 of 24 Posts

·
Registered
2003 RT (5.9)
Joined
·
358 Posts
I don't know why I didn't think to look earlier, must be part of the aging process maybe, but a while after I wrote that last post I took a look in one of my Haynes Dakota manuals and it states that if the cable is adjusted too loose the tranny will upshift too early (soft) and if adjusted too tight the upshifts will be late (hard) and downshifts during part-throttle operation will occur too soon.
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #22 · (Edited)
I don't know why I didn't think to look earlier, must be part of the aging process maybe, but a while after I wrote that last post I took a look in one of my Haynes Dakota manuals and it states that if the cable is adjusted too loose the tranny will upshift too early (soft) and if adjusted too tight the upshifts will be late (hard) and downshifts during part-throttle operation will occur too soon.
Ah ha! There it is. Maybe, lol. Sure fits the symptom's of a cable a hair too tight. By just a MM or 2. OK lengthen the cable, on the to-do-list this weekend. Awesome find, thanks!
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #23 ·
I don't know why I didn't think to look earlier, must be part of the aging process maybe, but a while after I wrote that last post I took a look in one of my Haynes Dakota manuals and it states that if the cable is adjusted too loose the tranny will upshift too early (soft) and if adjusted too tight the upshifts will be late (hard) and downshifts during part-throttle operation will occur too soon.
Well, I was mistaken and there is no clip on this model. I see no way to adjust it besides bending the bracket a bit. So I got the cable out, put an adjustable wrench on it, and bent it just a hair forward. And...it seems to have worked. Transmission does shift better. Part throttle operation is much better, hunting between 1-2 is less.
Still waiting on the FSM to arrive to do anything further.
 

·
Registered
2003 RT (5.9)
Joined
·
358 Posts
Thanks for the update.
And at least you know one thing: your shifting issue did seem related to the TV cable adjustment.
I don't know what to tell you about that--the pic in my '97-'99 Haynes is a black & white photo of a small common screw driver being inserted under (I guess you would call it) the lip of a clip on the 'cable adjuster' near the TB & prying that clip up & out that way.
But anyway, there is more than one way to skin a cat (or so I've heard it said) and I have a visual of how you did it, so good deal on figuring out an alternate adjustment method & getting your shifts more in line with the way they should be!
 
21 - 24 of 24 Posts
Top