Dakota Durango Forum banner

1 - 3 of 3 Posts
O

·
Guest
Joined
·
0 Posts
Discussion Starter #1
Ok... where to start... I was parked all day at work in a room temp garage then at closing time I went to back out of my parking stall by putting the truck in reverse (seems like the normal thing to do)... to my suprise... nothing... so i put it back in park then again to reverses and voila we have reverse.... 10min later I am at a stop light in "Drive" waiting for the light to change. Light's green, I step on the gas and to my suprise again.... nothing.. not even engine rev, but the engine is running. So I played around with the gears but no solution. Finally I turned the engine off then restarted and put into drive... that worked.. go figure. Today I took the truck into the garage and they said everything looked normal and they could not re-create the problems with the road test. I've also noticed within the last couple of days that the truck shakes a little at highway speeds (120km/hr) where before it was smooth sailing. I've read tons of posts here and realize it could be 100 different things but any suggestions would be awsome!!

2000 Dakota / 4.7 AUTO 4x4 / 80,0000 km
 
T

·
Guest
Joined
·
0 Posts
Discussion Starter #2
I would find a priest. if your truck was running and when you hit the gass it didn't rev, it's not the transmission. I think possibly your truck is posessed
 

·
I bleev u have mai staplr
Joined
·
3,954 Posts
I agree, maybe some holy water in the gas tank, cross on the hood, and drive a stake through the TB, that should fix it.

P.S. You must be completely naked except a bra on your head for this to work! I CANNOT stress this enough. It's a very common mistake when dealing with any automotive possesion.


On a more serious note, I can't think of any situation where youd hit the gas and the engine wouldnt rev, i know newer GMs wont let the engine rev when not in gear but never heard of it from Dodge.
 
1 - 3 of 3 Posts
Top