Dakota Durango Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
Hey guys,

Has anyone dealt with a bad "transfer case motor?"

My 4 wheel drive does not currently work. I have an '02 with the NV233 (2wheel / 4wheel, electronic operation, on the fly). The 4wd selector knob is supposed to have an idicator light in either position (i.e. light for 2 wheel, light for 4 wheel)...neither lights on mine. 4wheel drive fuse is good. I can't figure out how to get the dash apart on this thing to see if I have an issue with the switch/light/wiring to either. The dealer parts guy says this is common, probably the $360(part only) transfer cas motor.

Does that sound right? Why wouldn't the light still light up if it the motor? I was going to pull the motor, but could not find a torx screwdriver long enough to get to the top two screws.

Anyone dealt with this?
 

·
Banned
Joined
·
6,056 Posts
I've heard of people having similar problems with them before. It just sounds like the motor somehow went bad, and isn't even sending a signal back to the switch.

I assume you've checked all the wires and connections too? Since you checked the fuses, you might as well check the wires.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #3 ·
Connection looks good at the trans case motor. Have not checked with a multi meter or anything, just visually. I wanted to check the wiring, switch, etc. behind the dash, but like I said, I can't figure out how to get the dash off this thing. Took off every screw I coould find, but pulling felt like I would break the plaztic before it would come loose.

It's probably this damn motor. I hate to shell out the bones. Seems like none of the cheap parts stores carry them either, have to go to dodge.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top