Dakota Durango Forum banner

1 - 20 of 25 Posts

·
........
Joined
·
3,960 Posts
Discussion Starter #1
I know you've probably seen this many times before but..........here's the problem. I following this slow ass van today, he was like 25 MPH for like....well it seemed like a long time! Anyway he finally turns down a drive so I just smash the gas. It kicks down to 1st, kicks the ass end out, everythings fine, but when it shifts to 2nd it seemed like I put it in neutral and reved the motor a couple times. It happened pretty fast, but it had to hit the rev limiter. It happened once before maybe a couple weeks ago, but it wasn't as bad as today. You guys think it's related to the infamous govenor solenoid/ tranducer? I appreciate any opinions. :help:

Thanks!
 

·
Registered
Joined
·
2,201 Posts
sounds more like your TPS needs cleaning.
 

·
Your hero
Joined
·
561 Posts
rtgrouchman said:
Well last week I replaced the TPS Sensor, I thought it was the solution, but it happened again. I was going about 40MPH and stepped on it, it kicked down and seemed to go into neutral. Anybody have any ideas???

:help:
Are you saying it physically went into neutral? I dont think thats what ya ment but if it is check your motor mounts. I also wanna say check/adjust the TV (throttle valve) cable. hth
 

·
Registered
Joined
·
730 Posts
I dunno what it is, but I do know exactly what you are talking about. I had the same problem before my tranny completely went out on me.

I wouldn't let that go very long unchecked, becuase i just kinda ignored it, and then one day 'BOOM' - there goes my tranny as i get on I-95 :cussing:
 

·
Premium Member
Joined
·
1,771 Posts
I contacted wayne at APS transmission about the same problem and here's what he had to say:

"My educated guess is that you have a bad inner seal on the direct drum… (Very Common!) Which causes low engagement pressures on the 3rd gear from a 2-3 Upshift and/or a 4-3 Downshift… in turn the bad seal leads to the SLIP & Screech… You didn’t mention How Many Miles you have… That might be helpful however I have replaced transmissions with as low as 27K miles with this issue… Actually it was a Chrysler F-Up that they will never admit to… Wayne"
 

·
........
Joined
·
3,960 Posts
Discussion Starter #9
I got just around 40,000 miles on it. I bought it last Oct. from small used car lot, so I never got a history on it from the original owner. I just took it to the track about 4 weeks ago (first time) and it never missed a beat. My uncle has a good friend that builds automatic racing transmissions. He already called him for me and said I can bring it up anytime. He should, hopefully, know whats going on. Thanks for the replys...I better quit dicking around and get her to the shop.
 

·
Registered
Joined
·
1,710 Posts
STOP most tranny shops deal with inside the tranny,your problems are on the outside.have your linkage adjusted p-r-n-etc. and your tv cable adjusted also check governer pressure.there's a lot of dodge trannies that got rebuilt that didn't have to over the years,mopar tech's are up to date on these simple adjustments.the problem with the seal leaking is a 3rd gear problem not a 1st to 2nd shift problem
 

·
........
Joined
·
3,960 Posts
Discussion Starter #11
I actually adjusted the TV last month some time because the truck was shifting REALLY fast under light/med throttle....it drove me nuts. I only moved it maybe 3/16". I appreciate the tips.....anyway I look at it I'll be dishing out the dough to the stealership.
 

·
........
Joined
·
3,960 Posts
Discussion Starter #12
Update!

Well took it up to the stealership this morning. They ran some tests and said the clutch are the problem. They're going have to do a overhaul. :rant: Anyway it looks like $1500 fix.......hopefully the extended warranty I got when I bought the truck covers it!
 

·
........
Joined
·
3,960 Posts
Discussion Starter #14
WicKed R/T said:
The extended warranty should cover it because normally, the ext. warranty covers the powertrain and some electronics such as the pcm. I know mine does.

Sounds like they are, but they want them to tear it down and then get them an itemized quote so they know exactly what they're paying for and what parts need replaced. All I have to say is they better pay for it after they rip into it. Labor costs are just crazy. :cussing:
 

·
........
Joined
·
3,960 Posts
Discussion Starter #16
MoPaR DaK said:
I think I hear a shift kit and higher stall converter calling... :biggthump
Man I Wish.........One of these days though! :biggthump Last time I talked to the service guy, they were trying ti figure out the cheapest route to go...either replace the clutch plates and other messed up parts or just replace with a remanufactured tranny. If I had the money right now I would definently buy the higher stall to have them put in.
 

·
........
Joined
·
3,960 Posts
Discussion Starter #17
Transmissions Suck!

Well another update on my truck. Picked it up last Fri, it was gone for a couple days. My extended warranty paid $1500 of the bill, I Paid $100 deductible, so I was very happy. Well I've been easy on it, didn't know if there was a break-in period, but couldn't resist any longer. I saw a chance to punch so I let her rip.........SON OF A B*TCH!!! :cussing: It's still doing it. I called up the dealership, got to take her back tuesday.......very,very frustrating.
 

·
........
Joined
·
3,960 Posts
Discussion Starter #18
Another Update

:rant: Well took my truck back to the dealership tuesday. They called me back later in the day and he tells me theirs nothing wrong and drive it some more and see what happens. So I picked it up and it's still slipping...WTF that's just my luck. I guess I'm going to have to take the the transmission mechanic for ride. They said they drove it around the block and couldn't get it to slip. Where to go from here....:huh:
 
V

·
Guest
Joined
·
0 Posts
I've been having the same problem and have been checking around to see what other people are saying but i've heard about as much as everybody else
 
1 - 20 of 25 Posts
Top