Dakota Durango Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
373 Posts
Discussion Starter #1
i have an 00 dak with the 3.9 and it makes a ticking sound only when im moving. i just had the header gaskets replaced cause i was told one was leaking but that wasnt the problem. it only seems to do it when the truck is moving i cant hear it if i put it in park and hit the gas. any suggestions?
 

·
G.F.Y racing president
Joined
·
9,424 Posts
so you have headers on the truck? or the stock cast iron manifolds? if you have the iron one, they dont use gaskets, but you probably already know that...where does the sound , sound like its coming from?
 

·
2000 6.7 R/T
Joined
·
371 Posts
What your hearing is probably the fuel injectors. On the magnum motors they are pretty loud. If you have an MSD 6A or 6AL your most likely hearing the spark energy because 40k volts is LOUD at each plug. Only noise you should worry about are the ones knocking :biggthump
 

·
Registered
Joined
·
373 Posts
Discussion Starter #5
its a constant noise gets louder as the rpms go up. it sounds like it coming from the drivers side. at idle there is ticking sound i think its coming from under the valve cover.
 

·
G.F.Y racing president
Joined
·
9,424 Posts
you could use an used up core from a paper towel roll. use it like a stethescope...(hope i spelled that right)

jim
 

·
Registered
Joined
·
123 Posts
I have a 2K 3.9L and I have the same ticking sound, only while driving, I've kinda of gotten used to it.
 

·
Registered
Joined
·
373 Posts
Discussion Starter #9
my truck always had a slight tick at idle which i figure are the injectors, im not too worried about that, i just wish i could figure out this other tick though. ive heard could be the timing chain tensioner, lifter knock, a bad injector. i might start by gettin a set of FMS injectors at least thats the easiest one to start with.
 

·
Registered
Joined
·
373 Posts
Discussion Starter #10
well i finally got my truck into the garage to have it fixed once and for all. turns out the noise was 2 things. a cracked header and a bad drive axle. so i got the axle replaced now im wainting on a replacement header from jba.
 
1 - 10 of 10 Posts
Top