Dakota Durango Forum banner
1 - 9 of 9 Posts
G

·
Discussion Starter · #1 ·
So, I am taking my Rockford Fosgate 5002 Amp and My MTX 12'' Sub out of my dakota and putting it in another vehicle, worked fine before, I install my panasonice MP3 Deck and all worked fine. I then Wire in my Main power wire ( 4 guage ) through the firewall to the drivers seat, Ground goes to a bracket welded to the body, remote line goes from my Ingition/Acc. to the Amp and RCA cables go from S.W. OUT lines on my Deck to my Amp. SO the light comes up on the amp when i first turn it on but no power goes from the amp to the sub, I have tried diffent speaker wires to the sub even tried a different sub woofer but no power is getting there, I thought it was the RCA cables so i replaced them and then tried every output on the back of my deck but nothign works

HELP!!!
 

·
Registered
Joined
·
7,583 Posts
try to find another wire for the remote, i had the same problem. o and MAKE SURE THE SPEAKERS ARE CONNECTED, i kno it sounds dumb, took me and a friend 2 hours to figure out that they wernt
 
G

·
Discussion Starter · #3 ·
I already re-wired the remote line switch for the amp and have tried 3 pair or speaker cable going to the subs, thick guage wire too!
 
G

·
Discussion Starter · #5 ·
rtgrouchman said:
I was going say it's the ground, but I guess if the light comes on it should be fine. How 'bout the deck itself...It doesn't have a sub on/off option, where you can actually turn the sub on and off by hitting a button on the deck? I've seen that before.
Yeah I have been researching this and heard that before but on my deck I dont see any buttons. I am really stumped on this one.
 

·
Registered
Joined
·
79 Posts
I had the same problem with my amp when i switched it to my truck. I opened up the amp and the ground circuit was shorted and i resoldered it back together and it worked fine.

Check and make sure your speaker wires are matched up on the positive and ground terminals on the amp to.
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top