Dakota Durango Forum banner

1 - 6 of 6 Posts
W

·
Guest
Joined
·
0 Posts
Discussion Starter #1
Hello,

I have a 2001 Durango SLT, 4.7L, 4x4, Rear ABS.

The brakes only lock up. They will not do their antilock thing. I have done some reading here and looked into the rear sensor a little. The speedometer works the full range (0-20+ MPH) so I'm not sure if that could still be the problem. I have no lights on the gauge cluster (the lights do work during the self check at startup). There are no P codes shown when I do the on-off on-off on-off check. All fuses under the hood are good. Any ideas what it could be? The brakes work, no problems there, it's just the antilock part does not work.

Thanks.
 

·
Texas
Joined
·
207 Posts
winchcable said:
Hello,

I have a 2001 Durango SLT, 4.7L, 4x4, Rear ABS.

The brakes only lock up. They will not do their antilock thing. I have done some reading here and looked into the rear sensor a little. The speedometer works the full range (0-20+ MPH) so I'm not sure if that could still be the problem. I have no lights on the gauge cluster (the lights do work during the self check at startup). There are no P codes shown when I do the on-off on-off on-off check. All fuses under the hood are good. Any ideas what it could be? The brakes work, no problems there, it's just the antilock part does not work.

Thanks.
if you can go to the stealership and have them look at it.... my dads ram had the computer go out and it didnt give any computer codes. (the abs comuter) thats what he said...
 

·
Registered
Joined
·
53 Posts
i'd be happy. i hate abs, i think its one of the most retarded concepts. whenever i get a new car, the first thing i do is look up how to disable the abs. usually its just a fuse thank god.
 
W

·
Guest
Joined
·
0 Posts
Discussion Starter #4
Thanks for the replies. We are going to have the dealer take a quick look. My opinion isn't that of ou2mame.
 
W

·
Guest
Joined
·
0 Posts
Discussion Starter #5
Update

The dealer took a look at the brakes last night. They said they are working fine, the problem is the tires are bad enough that they don't offer enough grip in the snow to allow the antilock to get started.
 

·
Texas
Joined
·
207 Posts
winchcable said:
The dealer took a look at the brakes last night. They said they are working fine, the problem is the tires are bad enough that they don't offer enough grip in the snow to allow the antilock to get started.
that sucks with the tires but good to hear everthing else is ok!
 
1 - 6 of 6 Posts
Top