Dakota Durango Forum banner
181 - 200 of 220 Posts

· Registered
Joined
·
10 Posts
For what it`s worth, make certain your conversion vehicle AND donor are not security optioned, as this will all but eliminate chances of the project working. Also, confine your project entirely to either pre-2001 or 2002 up, vehicle and components. In 2001 pin-out patterns in the C-1,-2,-3 plugs of the PCM were altered radically. Apologies if this has already been covered.
 

· Registered
Joined
·
331 Posts
Discussion Starter · #182 ·
Thank you for the input. My project has always been 2001-2003 parts and pieces. The truck has ran and driven perfectly most of this past summer until out of nowhere it started doing these goofy things. So I'm pretty sure the pin out connectors all match each other as needed, but that is something I havent considered in the past.

HOWEVER...... yesterday I was playing around with the CPS plug in and realized if disconnect it, wiggle the wires around some, and plug it back in, the truck fuel pump kicks on and it does'nt go into no bus, the truck even wants to fire up and try to run for a split second or two but then it just keeps turning over. Once I turn the key off and try to restart...no bus mode again. But, I play with the wires for the CPS and it does the same thing............SOOOOOO I THINK the problem may be the cps wires grounding themselves out inside the harness..... I'll try to continue to see if this is my issue but i'm just not sure.
 

· Registered
Joined
·
331 Posts
Discussion Starter · #183 ·
Here's an idea buy a 97 w/ a 318 & 5 speed and swap in a 360...would've been cheaper and less headaches in the long run...
Oh and PS - for the time, money and quality I have invested in this project, please don't insult me with "could have" or "should have" comments about my project.
 

· American Rebel.
Joined
·
12,949 Posts
haters will hate. appreciate the custom stuff people do. unless its a ricer. then you have the right to hate
 

· Registered
Joined
·
331 Posts
Discussion Starter · #186 ·
FUCK YEAH! Fixed the NO BUS issue and the truck is alive! Two wires in the auto trans harness beneath the truck were grounding out on he frame, Fixed and the truck drives like a million bucks again! So happy right now!:mullet:
 

· Registered
Joined
·
10 Posts
Harsh,....That`s great news on the project. Hard to find, but easy to fix....the best kind of prob. Now that you`ve killed the gremlin, maybe you or others could suggest ideas for dealing with some bugs in my conversion. `00 Durango 4x4 5.9L AT, now with NV3500 installed. Ran well with AT PCM but would often lose idle when downshifting or rapid RPM drop. Today I installed a 2000 Ram 2500 5.9L Manual PCM. Runs fine and idle now holds always, BUT park brake warn light and ABS warn light are illuminated. I realize mixing parts from different platforms can be very poopy, but this is almost great. Any ideas?
 

· Registered
Joined
·
331 Posts
Discussion Starter · #191 ·
Thanks guys!

J - I have no recent pics since I haven't been driving it, but it looks the same, I'll post some images today or tomorrow so people can see what it actually looks like.

Dupratte - Thanks! as for your issues, I notice this on a dfferent dodge truck I own when I let off the throttle in certain situations for idle, it almost stumbles and idle drops bellow where it should rev at, but then idle goes back to where it should. Other times when up shifting and I let off, the rpms like to hang up a little bit and they don't drop very quickly for some reason. It has something to do with the tune and factory tunes for our trucks all seem to have that quirk.
I suggest running through your sensors like IAC and TPS and making sure they are good. If the sensors are good, I suggest contacting flryinryan, he has been doing all of my tunes. He is by FAR, the best person I have worked with when tuning!

As for my back up lights and P/N switch.... I don't have my backup lights wired so they don't iluminate right now, I was going to figure that out once I get it worthy to be inspected. The P/N safety switch I wired the P/N positions direct to the frame, in the haynesmanual it tells you which pin location you need and it's pretty easy to wire up.

Here is the video I posted awhile back, at the end I show my P/N wiring
 

· Registered
Joined
·
331 Posts
Discussion Starter · #193 ·
Update - The truck is now down to only 2 CEL's, Governor Presure Sensor and Trans Temperature. After some research, it looks as though the Gov. Sensor also measures temp, so if I figure it out I'll be hitting 2 birds with one stone hopefully.


If I had some good weather again I'd be taking some video, wish I took advantage of the good summer we had but I missed out.
 

· Registered
Joined
·
10 Posts
Harsh,...Just for a hoot, you might pull the Trans Relay fuse (F in PDC) and see if you lose the CELs....AND if you lose anything else that`s needed. Mine is running fine with that pulled, and the same CELs went bye bye. Regarding your P/N lead ground, maybe my point of ground wasn`t good enough, but I couldn`t get any start circuit with the BK/WT lead grounded. I am actually running with it spliced to the backup switch wire. WTF? Since I am no electronics wizard, and 100+ pages in the factory manual are wiring diagrams, this makes my teeth hurt. I love this conversion process because it`s such a damned challenge. P.S. Your truck sounds strong in the video.
 

· Registered
Joined
·
331 Posts
Discussion Starter · #198 ·
Harsh,...Just for a hoot, you might pull the Trans Relay fuse (F in PDC) and see if you lose the CELs....AND if you lose anything else that`s needed. Mine is running fine with that pulled, and the same CELs went bye bye. Regarding your P/N lead ground, maybe my point of ground wasn`t good enough, but I couldn`t get any start circuit with the BK/WT lead grounded. I am actually running with it spliced to the backup switch wire. WTF? Since I am no electronics wizard, and 100+ pages in the factory manual are wiring diagrams, this makes my teeth hurt. I love this conversion process because it`s such a damned challenge. P.S. Your truck sounds strong in the video.
Pratte - I did try this just for the hell of it, it didn't make a difference. I still have the same 2 CEL's. The computer is looking for some type of return voltage so I'm assuming manual Dodge dakota's have something wired differently in the wiring harness from the factory. I hear ya though, I have headaches from doing so much interenet and Haynes book searching. It's deff. a challange, my goal at this point is to be CEL free and I'm dam close!

And thank you by the way! That video was when the truck only had the cat for an exhaust, the rest is 3" spintech headers and Y-pipe.
 

· Registered
Joined
·
331 Posts
Discussion Starter · #199 ·
Joe and J - You are correct, if he says built, he's lying and I call BS. However...... if it's just got a stock "rebuild" that might not be a bad thing. Only thing I'd check is the rear ears of the tranny that mount to the cross member as they are prone to breaking, I had a good welder mig me a 1/2" thick alum plate on and that baby aint breaking!
 

· Asphalt Offender
Joined
·
3 Posts
Welding the ears are no problem for me I welded for 6 years and used to be certified so beefin those ears up are nothin. :eek:nethumb:
And Harsh what I was wondering was did you ever look for an 01 computer to get flashed so you could still keep yours
 
181 - 200 of 220 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top