Dakota Durango Forum banner
1 - 4 of 4 Posts

· Go Rangers!!
Joined
·
1,788 Posts
Hey,
This has been going on for quite a while, but I've had no other problems with the tranny so I wasn't sure if it was normal or not. For some reason, when my truck is cold and I go onto the highway, OverDrive won't kick in until the truck warms up (the temp gauge moves just barely into the "normal" range). Is this normal or should I be worried? I've checked the tranny fluid level (after 50 mile drive) and it is about 2 mm above the top 'dot'. I don't have any other tranny issues. Any info would be appreciated. Thanks...
Pretty sure its normal, mine does it every time until warm, just like you said.
 

· Go Rangers!!
Joined
·
1,788 Posts
What do you mean by "warmed up"? It's not normal unless it's cold outside and the tranny temp is below 50 degrees. Which even or my truck in sub zero temps doesn't take but a couple miles of driving, and long before the engine temp gage starts to move much.

Mine wont shift into OD until the engine temp gauge is up close to normal, but thats only when its cold as shit outside.

Dont you have a diff tranny than our 4.7s? Not sure if that matters.
 

· Go Rangers!!
Joined
·
1,788 Posts
My 42re did this when it was really cold out would kit the high way and would have to wait a few km's before it would kick into over drive annoying if you ask me lol.
Especially if you have a loud exhaust :rant:
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top