Dakota Durango Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I hit a deer and busted the left head light in my 2004 Dakota. Now the the left low beam will not work, the right lo beam light works fine as do the high beams on both sides. I've taken voltage readings at the bulb sockets on each side. I get 12V or 0V depending on the dimmer switch setting on the undamaged light for both the hi and lo terminals. On the damaged light the hi terminal is 12V or 0V same as the good light. The lo terminal is always 5V regardless of the hi/lo switch setting.

Also does anyone know where is the headlight relay is on a 2004 Dakota. It's not in any of the fuse blocks.
 

·
.:.:.:.:.:.:.:.
Joined
·
10,424 Posts
The headlight relay will either be inside the PDC under the hood or inside the drivers door jamb. Haven't looked recently...

As mentioned, if you're sure the bulb isn't bad (they don't always look blown, check with test leads), check all the fuses. I seem to recall there is a separate fuse for each side.

The headlights on these trucks are switched ground...hot all the time, the ground is what is switched. Would help you troubleshoot if you didn't already know that.
 

·
ROFLcopter
Joined
·
16,692 Posts
Similar issue I had on my truck a long time ago. I was able to run regular bulbs and all was fine, I switched to HID's and the head lights wouldn't ever turn on. Voltage readings were fine, switch was fine, ended up running a single relay with a single wire going to the switch arming the head lights when the marker lights were turned on.

Hope you get it figured out. Swap the bulbs and see what happens.
 
1 - 4 of 4 Posts
Top