Dakota Durango Forum banner
1 - 20 of 29 Posts

· Clean Machine
Joined
·
972 Posts
Discussion Starter · #1 ·
i just got back from the track. i put a k&n intake and a superchips programer in my truck two weeks ago. i already had spintech tru duals. thoose 750 bucks worth of new mods got me from a 16.099(bone stock) to a 15.9. that sucks ive put almost 2000 dollars into my truck for a tenth of a second. i dont know if its because when i ran the 16.099 it was alot cooler out and today it was 80 degrees with 52% humidity.im really disappointed. i dont know what the problem is. my first two runs were in the low 16s, but i spun the tires pretty bad. when i got the 15.9 i didnt spin much at all and my reaction time was like.224. my dad thinks the problem is traction. idk, i got 2 month old goodyear eagle gt IIs (275-60-15). im thinking it may be because of my crappy open rear end with 3:55s. ive heard 4.7 people say theyve gained a half a second or more with the superchips alone-i sure as heck didnt, even though it made my truck feel alot faster. if anybody can help me please post
 

· Your hero
Joined
·
438 Posts
4point7dak said:
run---1--------2--------3---------4(15.9et)
60---2.703---2.777----2.743----2.604
330--6.973---7.014----7.021----6.798
1000-13.551--13.575---13.648---13.360
Holy shit dude a V6 will cut a 2.4 60'.. get your 60' time down and you'll be laying down better numbers. You gotta be spinning like crazy with a 60' the high.
 

· I like trucks
Joined
·
510 Posts
MoPaR DaK said:
Holy shit dude a V6 will cut a 2.4 60'.. get your 60' time down and you'll be laying down better numbers. You gotta be spinning like crazy with a 60' the high.
You got that sucker sideways off the line?? You must be spinning hard.

I think if you get better traction, you can get into the mid to low 15's.
I have the open rear diff and the 3.55's, I know how much they suck, see if you can find a wrecked r/t or something, pull the gears and the factory trac lock and put that in. Hope this helps, good luck and have fun :biggthump
 

· Cody W
Joined
·
653 Posts
hey i was thinking about getting a superchips programmer, since you have one i thought i would ask. Besides that your time didnt drop in that case, are you happy with it. Is it worth the money? any info is appreciated, dont want to waste my money if its not worth it.
 

· Dakota for Life!
Joined
·
1,961 Posts
This suggestion is worth at least a tenth. It worked for me.

Drop your rear tire pressure to 22/25 lbs. I'm running Nitto n/t 450 extremes. Also, if you an auto tranny, at the line, hold the rpms between 900/1300 before the launch. This will preload the rear springs.

Good luck and keep us posted.
 

· Clean Machine
Joined
·
972 Posts
Discussion Starter · #10 ·
i did spin them pretty good most of the time. i just cant get em to hook up. my 15.9 run i didnt spin them very much though. idk i dropped the air pressure in my rear tires from 35 to 22- i guess that helped. so im gettin that my rear end sucks and i cant get traction.


yeah the superchips made a big difference- i thought, it felt much faster, but with my times idk.
 

· Gas Guzlin and Tire smoke
Joined
·
716 Posts
wow dude......... youv gotta be doing something majorly wrong......my 5.2 durango has a 6- foot time of 2.3........ i have a couple buddies who have lightnings and they dont even stall at the line, they just ease in the pedal........works great for them!! you should try next time :biggthump

good luck !
 

· Premium Member
Joined
·
1,087 Posts
4point7dak said:
i just got back from the track. i put a k&n intake and a superchips programer in my truck two weeks ago. i already had spintech tru duals. thoose 750 bucks worth of new mods got me from a 16.099(bone stock) to a 15.9. that sucks ive put almost 2000 dollars into my truck for a tenth of a second. i dont know if its because when i ran the 16.099 it was alot cooler out and today it was 80 degrees with 52% humidity.im really disappointed. i dont know what the problem is. my first two runs were in the low 16s, but i spun the tires pretty bad. when i got the 15.9 i didnt spin much at all and my reaction time was like.224. my dad thinks the problem is traction. idk, i got 2 month old goodyear eagle gt IIs (275-60-15). im thinking it may be because of my crappy open rear end with 3:55s. ive heard 4.7 people say theyve gained a half a second or more with the superchips alone-i sure as heck didnt, even though it made my truck feel alot faster. if anybody can help me please post
IMHO, the reason you're not getting good times is b/c of the fact you have very tall tires with only 3.55 gears with an open diff. Get some shorter tires and a locker of some sort and your times should drop if you learn how to launch it. Assuming you have an auto, dont mash the gas off the line take off on the 3rd yellow at about half throttle and roll into wot. This will cut your 60ft down and net a better e.t.
 

· Premium Member
Joined
·
1,087 Posts
ScojoDak said:
This suggestion is worth at least a tenth. It worked for me.

Drop your rear tire pressure to 22/25 lbs. I'm running Nitto n/t 450 extremes. Also, if you an auto tranny, at the line, hold the rpms between 900/1300 before the launch. This will preload the rear springs.

Good luck and keep us posted.
You should not hold the rpms unless you are running a stall converter. You're just overheating the stock tranny by doing this.
 

· 1700 + 1/4 mile passes
Joined
·
3,595 Posts
Also when you are doing your burn out you dont need to burn 30,000 off your tires to heat them up. Street tires just need to be spun a little bit to clean all the junk off the tires. You can over heat the tires and then they will not be sticky anymore. About the Superchips reprogrammer, I was running consistently 15.7-15.8 and with a reprogrammer along with a ASP crank pully the fastest I have run is 14.93 on my street tires, I would of hooked up better at the line if I had my M/T on.
 

· Clean Machine
Joined
·
972 Posts
Discussion Starter · #16 ·
what kind of rear end do you have. and what do you run with the slicks(what size are your m/t's).

im researching stuff and with the help from you all i belive i can do much better. im gonna go again sometime in the next couple weeks and see if i cant do better. this isnt an excuse or anything but when i did go there was two rain delays and a mustang blew its engine and i ran all 4 runs in the same lane. im thinkin but not for sure some of that stuff might have played a small role in the track surface-idk. thanks for all the help.

new future mod list: 3.92 gears, lsd , and maby a set of hoosiers
 

· 1700 + 1/4 mile passes
Joined
·
3,595 Posts
When I ran that time the temp was about 55 deg. outside which did help, but I can run consistently 15.10s in 85 - 90 degree weather. the tires I run are M/T E.T. Streets - size are 26x11.5x15 with the stock 3.55 gears, but I am running smaller tires than stock which helps. 60' times with my street tires are around 2.20-2.23 and with the M/T they are 2.09-2.12
 
1 - 20 of 29 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top