Dakota Durango Forum banner
1 - 9 of 9 Posts

·
I bleev u have mai staplr
Joined
·
3,954 Posts
Discussion Starter · #1 ·
Sometimes when I start my truck it will idle just a little bit funny. If I let it sit in park and keep idleing like that it will start to stutter after a while and feel like it's gonna die. And when I'm in gear driving and hit the gas its like it almost sticks a little. Like if I just tap it it will rev up a little bit and wont die back down to idle for a few seconds. Almost like what happens when you have a bad plenum gasket or evap leak. Or something is stuck in the butterflies in the TB.

It only does this randomly and if I start it and it feels like it's gonna act this way I just shut it back off and start it again and it's fine.

????????I don't get it????????
 

·
I bleev u have mai staplr
Joined
·
3,954 Posts
Discussion Starter · #5 ·
No I don't have a Jet chip
 

·
Banned
Joined
·
7,509 Posts
I know when I run 87 octaine gas in my truck for awhile. it will sputter when I start it up. but when I run 89 in it. it cures it. it might be your TPS. where yo uget your gas might have water in it.
 

·
I bleev u have mai staplr
Joined
·
3,954 Posts
Discussion Starter · #9 ·
It's been doing it for a few months so i dont think it's the gsa, and if it was I don't think it would be as random as it is. It's either definatly there, or running perfect. No in-between.
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top