Dakota Durango Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1 (Edited)
I have a 00 Durango with a 4.7. It's been working great up until a couple months ago. Here's the scenario. When the truck is cold - ie been sitting a long time is always starts right up. If it's been running for a while and the engine is up to full running temp it will also start right up. So if I get in the truck after sitting overnight it will start right up. I can drive for 500 miles, turn it off and it will start right up every time.

Where the problem happens is when the truck has not been running long - say 5 minutes or so. If I turn it off often times it will be real hard to start. It turns over but just wont start. Sometimes in these cases when I'm trying to start it, the will be turning over real easy and all of a sudden it gets real hard and feels like it suddenly has a lot of resistance to turn over, after a couple turns like that it goes back to turning over easily. Sometimes it can take a few minutes before it starts other times it could be 15-30 seconds. This hard starting problem does not happen every time. After a hard start the check engine light is on and often the transmission wont shift until I turn the engine off and then back on. Also, the engine wont go over 3000 rpm without jerking. Once I turn the engine off then back on the the transmission usually shifts OK and the engine runs ok. Also if the truck is in this "not cold and not warm" zone it sometimes wont keep an idle and the engine will sometimes skip or jerk then the check engine light comes on. So I could be driving along at a medium speed and push on the accelerator lightly to pick up a bit of speed or go up a hill and it will jerk, check engine light comes on, and sometime the transmission sticks in 3rd gear and when the engine hits around 3000 rpm it cuts off (like it isn't getting fuel)

Any advice would be appreciated.
 

·
Registered
Joined
·
1,235 Posts
sounds like a PCM going bad to me. sounds like the engine is being flooded with fuel at first there when it's being hard to start. not sure what relation it would have to the tranny unless it's the PCM which would link everything.

check the plugs to see if they look fouled and running rich.
 
1 - 3 of 3 Posts
Top