Dakota Durango Forum banner
1 - 5 of 5 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter · #1 ·
I recently had an electric brake controller installed, because I bought a new camper, but the controller isnt working correctly.

I have narrowed it down to the most likely cause of the problem. The spliced wire, which is supposed to be hooked to the wire that activates the brake lights, isn't spliced on the correct wire (I think).

I have a 2002 Dak, w/o factory wiring harness. I checked and all of the other wires are correctly connected, with the exception of this spliced wire. There are 6 wires in the plug that go to the brake light switch under the dashboard. I dont know which is correct.

I am currently spliced into white wire with pink tracer.

Anyone have a similar vehicle with aspliced brake controller that is hooked up correct, or anyone know the specific wire I should be spliced into?

Any help is appreciated!
 

·
Registered
Joined
·
23 Posts
Discussion Starter · #3 ·
I found the answer, after calling the brake control mfg.

The wire you need going into the brake switch is WHITE with a TAN tracer.

Stay away from the white with pink, that is the wire that tells the transmission its ok to shift gears, and it really messes up the brake controller. (Fried mine, according to the mfg)
 

·
Registered
Joined
·
4 Posts
Yep. Finished mine up yesterday afternoon. I was a bit freaked out because the speedometer was pegged at 120 after I started it up. I thought that I shorted something out. I couldn't find any blown fuses and everything else seemed to work fine. I took it for a quick test drive and the speedometer came back after I hit 20 mph and has worked fine since then. I guess that having the battery disconnected caused the speedo to not know what was going on.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top