Dakota Durango Forum banner

1 - 2 of 2 Posts

·
Registered
Joined
·
2,190 Posts
Discussion Starter #1
before I go any farther I tried to search, came up empty, sorry.
01 Durango, 4x4, SLT+, 360,
I had a problem with my computer (chronic #6 misfire) that I wound up having to replace computer to fix. Got one out of a junkyard and sent in to have VIN matched to the original. Original was PN 246 AC. replacement is 246 AF. from what I understand, same computer from a newer in model year version, with some "engineering updates". MY particular unit is early prod., (forget which, not going outside to look at moment) either 09-2000 or 10-2000.
Anyways now original issue fixed, runs good/ no more CEL, but due to other work I did on this truck AC needs recharged (had lines and compressor off, condenser out of truck, etc) but now the defroster light blinks incessantly and I read somewhere (forget where) that something needs reset within computer related to HVAC before it will allow compressor clutch to engage, as it normally would upon a pump down and recharge.
I went and asked someome I know at a dealer near work and he tried to look it up, says there is a "cold sweep" that needs set with a factory DRB scanner but AC needs to be charged and functional in order for the computer and DRB to be allowed to perform this. He could not find what I was looking for.

SOMEWHERE I read what looked like the copy of a page out of a factory service manual that showed something about resetting the limits of the HVAC actuators which will stop the incessant blinking and allow the computer to turn on the AC clutch as it should. The guy at the dealer that I know could not find this. Does someone have this info? Yeah I know its winter and I wont need AC for at least 6 months but I also know that AC is used in conjunction with front defrosters. which cant happen if I cant get it to run in order to take a charge. HELP ME!!!
 

·
Registered
Joined
·
2,190 Posts
Discussion Starter #2
Nobody? I went to the local stealer and the lead tech insisted on doing this cold sweep test with the drb and now both the rear defog lite and the snowflake ac lite are both blinking.
It set a code for a seized/inop rear mode door actuator that I have to tend to in order to get the drb to run the actuator limit test now, never knew there was a problem in the rear HVAC. Temps have to go up to be able to run the 2nd test that he insisted on doing grrrrr
 
1 - 2 of 2 Posts
Top