Dakota Durango Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
79 Posts
Discussion Starter #1
My 02 dakota will not blow with the fan turned all the way up. I just recently sprayed out my engine bay and washed it as well. any ideas? is my fan shot?
 

·
Moderator
Joined
·
9,489 Posts
That's different.. Normally you lose everything but high.. is it only blowing low on all settings or is it only working on the low setting and the other three are dead?

If its dead on everything but low I would suspect a bad speed switch. Washing the engine had nothing to do with it. None of that wiring goes outside the firewall.
 

·
Registered
Joined
·
79 Posts
Discussion Starter #3
I was thinking switch as well. It blows at all speeds perfectly except High. When you turn it to High it blows like its on the lowest setting
 

·
Registered
Joined
·
3,251 Posts
No he means the blower motor resistor.

It's located on the bottom of the blower housing under the dash on the passenger side. There's a 5 wire plug on it with 2 screws holding it in.

Last summer I had a similar issue with my AC just blowing on low settings only and nothing on high. After 3 weeks of this it finally stopped working on me 3 weeks before a car show which happened to be the hottest friggen day of the year!

There's an awesome write up in the HVAC controls forum on this site. Hopefully you don't have a burnt up tab, if so then your repair is going to be a little more involved and a little more expensive.

The blower motor resistor is less than $20 at the dealership.
 

·
Registered
Joined
·
3,251 Posts
1 - 7 of 7 Posts
Top