Dakota Durango Forum banner

Lash Adjuster Noise

  • Yes

    Votes: 53 72.6%
  • No

    Votes: 20 27.4%
61 - 80 of 86 Posts

·
Condoms prevent minivans
Joined
·
538 Posts


Sorry about the air intake noise - seems a lot louder on camera :(
 

·
Mopar lover
Joined
·
437 Posts
Discussion Starter #62
Following 01Motorsport and akcooper9 I switched to a wix 51085 and on my first 8 hr cold start the noise is 90-95% gone. Kind of preliminary but worth a shot if anyone else wants to try. I'll post back in a few days.
 

·
Chevy SUCKS!!!!!!!
Joined
·
1,685 Posts
Sorry about the air intake noise - seems a lot louder on camera :(
You say in the vid that your idle is a bit rougher now along with the noise, it's possible that you've got a lash adjuster completely collapsed, or possibly a cam follower out of place, or possibly a seized roller in the follower causing cam damage. That sounds too loud to be the "typical" lash adjuster noise to me, could be just the sound of it being on the vid that's throwing me off though. I'd suggest pulling that valve cover and give things a thorough checking.
 

·
Condoms prevent minivans
Joined
·
538 Posts
The rough idle smooths right out when she warms up. Always ran a little rough around freezing or below on a cold start.
 

·
Mopar lover
Joined
·
437 Posts
Discussion Starter #65
here is mine gone through the passenger side head with new lash adjusters and checked cam followers.

video from the passenger side
 

·
Condoms prevent minivans
Joined
·
538 Posts
here is mine gone through the passenger side head with new lash adjusters and checked cam followers.

video from the passenger side
http://www.youtube.com/watch?v=LOWdnlO5vW4
Sounds like mine did before it got cold outside. After she runs for a little, and i give her a little throttle, the hard ticking goes away. And it doesn't just fade out, it just stops. Thinking maybe a lash adjuster has gone flat; taking time to "pump up"



 

·
Registered
Joined
·
1,502 Posts
BigJay, what weight of motor oil have you been using?

My Dak now has 132k miles on it from 45k when I bought it 3.5 years ago, the engine has never been touched (with the exception of some new NGK copper plugs) and the only bit of noise it makes on a cold start up is a slight tapping sound on the passenger side which I assume is the usual broken manifold stud problem. Since probably 85k miles I've been using Amsoil's Signature Series 0w30 and 5w30 synthetic oil along with a Wix 1085 filter. Even if it gets 200k miles on it, I'll still use 5w30.
 

·
Condoms prevent minivans
Joined
·
538 Posts
Ok, ok, I'll try the Napa Gold 1085 next change! Also think it's getting time to fix the broken manifold stud... Headers!

Josh - I'm using 5w30 Castrol Syntec now, 5w30 Royal Purple in the summer. Always have. I also dump a can of Seafoam into the crankcase and run it (at idle) before every other oil change.
 

·
Mopar lover
Joined
·
437 Posts
Discussion Starter #70
well it seems that the wix filter did help, noise is not complete gone but much better so far. Thinking about trying the W51515 which is suppose to be a larger version of the 51085. Hoping the bigger "reservoir" will help the noise even more.
 

·
Condoms prevent minivans
Joined
·
538 Posts
well it seems that the wix filter did help, noise is not complete gone but much better so far. Thinking about trying the W51515 which is suppose to be a larger version of the 51085. Hoping the bigger "reservoir" will help the noise even more.
Same here. Switched filters, the noise has been reduced; doesn't last as long.
 

·
Registered
Joined
·
1,402 Posts
well it seems that the wix filter did help, noise is not complete gone but much better so far. Thinking about trying the W51515 which is suppose to be a larger version of the 51085. Hoping the bigger "reservoir" will help the noise even more.
An even larger oil filter probably won't make much difference. The 51085/1085 already is larger than the OEM size. What you guys are finally benefiting from is the slightly bigger "shot" of oil that is held back by the drainback flap during startup. Those oil filters are worth every penny, IMHO.
 

·
Registered
Joined
·
93 Posts
Yes on mine. I use a NAPA 1085 filter, synthetic oil, and I installed headers... but the noise (whatever it is) remains, and just on the passenger side.
 

·
Registered
Joined
·
71 Posts
long term I dont know yet, but I fired my new to me motor up last night and it fired up no ticking at all. fresh Fram filter, valvoline 5w-30. motor had been sitting for a year or more so it had definetly drained drained out of anywhere there was pockets of oil in the engine. I even had the tensioners off to check for sludge so it had to fill those up plus I had pulled the oil pressure sender to change it and it was empty behind there. so had to fill the filter a bunch of oil galleries and the tensioners and she just fired up and purred with no ticks at all.
 

·
Registered
Joined
·
93 Posts
Has anyone tried the trick to test if its the secondary chain thats making the noise? If the noise happens to be on the passenger side, you can remove the oil fill neck, start it up, take a large flat screwdriver and gently pry up on the chain tensioner. If the noise stops, then that means the chain is probably stretched and its the source of the noise.

I havent tried this yet myself but I might soon. I saw this techique on another board via google.
 

·
MOPAR!
Joined
·
11 Posts
Haven't been on in a while, 10k miles later its a bit quieter than it was. It got quite a bit quieter after I put a k&n oil filter on it. Always run 5w 30 castrol syntec :waiting:
 

·
Registered
Joined
·
39 Posts
Has anyone tried putting kerosene in? I was told, on the interwebs, that you can put some kerosene in with your oil and let it IDLE for about 15 min, then drain it and put good oil and a good filter on...... I haven't had the $$ to go through 5 qts of oil so I haven't tried it.

I do have the tick, not to loud but it can be heard. I am going to use the NAPA filter on my next oil change and see what happens.
 

·
Registered
Joined
·
977 Posts
i dont have the lash adjuster tick but i run royal purple in it and run a 3001 k&n filter which is bigger then the stock 2004 k&n filter it list as stock im getting ready to install trick flow lash adjusters in it this summer when i do my cam swap
 
61 - 80 of 86 Posts
Top