Dakota Durango Forum banner
1 - 7 of 7 Posts

·
I bleev u have mai staplr
Joined
·
3,018 Posts
Discussion Starter · #1 ·
I have a 99 Dakota R/T. I was coming out of a store yesterday and hammered down on it a little, and it shifted from first to second fine, but when it went to shift into third, it "missed" and my tach went all the way to 6,000RPM!! What happened?? It's never done this before and hasnt since. I did adjust the kickdown cable as told in a mod on a different thread to improve firmness, but i didnt move it more than a 1/8-1/4 inch and that was a while back and havnt had a problem with it till now. Any idea what could have happened, I dont want to risk doing it again and blowing my engine.
 

·
I bleev u have mai staplr
Joined
·
3,018 Posts
Discussion Starter · #3 ·
after i let off the gas and coasted for a while, i pushed the gas again and it was fine again, it felt just like if you were shifting manual and didnt have it in gear before you hit the gas again. It revved right up just like it was in neutral. In second gear it went to about 4-4 1/2K RPM just like it always did before it shifted to 3rd, then when it got there it just felt like it let loose and revved right up an burried the needle
 

·
I bleev u have mai staplr
Joined
·
3,018 Posts
Discussion Starter · #5 ·
So maybe it's just a defect? It scared the hell out of me
 

·
Blown and Squirted
Joined
·
2,513 Posts
If its just searchin in nuetral like you said, not pulling and just revving to the moon, then get it to a tranny shop, it is not normal and not good for your tranny or your motor.
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top