Dakota Durango Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
121 Posts
Discussion Starter #1
:help: so about 2 weeks ago i get a new 791xv viper alarm installed. i was very happy with the alarm, but now i have a strong notion the installers didn't wire it up correctly. The past few days i've had trouble starting and keeping her running. I can turn the motor over but after it completes its rev up it dies. If i maintain gas it will be okay, but according to the volt meter and the one in my headunit, says im getting 11.9-13.8 once it turns over. Im wondering if its a short, cause this redtop is a fairly new battery, and once i get it running for a while, it charges fine and i dont have problems with starts for a while after. anyone know what else it could be or do you think its a short?
 

·
Registered
Joined
·
5,697 Posts
Do you have remote start and/or starter disable? Something like that? I imagine it could be a faulty security system, but I would expect it to do it every time. Have you tried to pull codes? (Can we even do that?)
 

·
Registered
Joined
·
121 Posts
Discussion Starter #3
see thats just it with the remote start it doesn't start itself within 3 tries after i leave the truck sit for more then say 12 hours. but even if i were to get in and crank it myself its the same issue, i think maybe its a short or a bad ground, cause it turns over just fine, except when the remote start does it. but if i hold the gas around 1k and wait a lil bit it idles a lil rough so i guess when i go back im going to have them check the wires, hope its not faulty :(
 
1 - 3 of 3 Posts
Top