Dakota Durango Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
347 Posts
Discussion Starter · #1 ·
Maybe someone here can maybe offer some type of explanation for this. I was at KRC and Marty had another truck with a 4.7 with a computer flash. We unplugged my pcm and plugged in the one with the flash just to see if it made any difference. Well my defrost button started flashing and my a/c button (which the a/c was on) went out. The pcm only stayed installed for 5 or 10 minutes. We re-installed my pcm and the problem still persisted. The truck does not turn on the check engine light. We tried disconnecting the battery and everything. So now my light to indicate whether my a/c is on or not does not work (no matter whether the a/c is on or not) and my defrost button constantly flashes and it is driving me crazy :cussing: :help:. Any ideas would be greatly appreciated. No the a/c system is not low on freon we already ruled that out.
 

·
Registered
Joined
·
347 Posts
Discussion Starter · #3 ·
DownBoi said:
Did the flashed PCM make a difference? :sorry: Ummm try resetting the PCM or something.
It felt a little stronger than with the Superchips tune. It's not throwing any codes so there is nothing to reset.

HELP ANYONE!
 

·
Big mouth heavy foot
Joined
·
2,787 Posts
I haven't worked for Dodge since 2000 so I don't know what they did to the newer electronics. Sorry bro no help here. Just keep bumbing this through the weekend and I am sure one of our members that is a Tech will chime in for ya!
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top