Dakota Durango Forum banner
1 - 10 of 10 Posts

·
umm, what?
Joined
·
25 Posts
Discussion Starter · #1 ·
Well, where to start..
I aint been on in a while but i got a problem or 2, maybe allr ealted no idea yet..

I purchased a used durango privately last year. tranny went out directly after i got it, replaced it an had wierd "starting" issues. Occassionally had to "rock" it to get it to start. Late last fall, the flex plate had a crack in it replaced an now no starter issues.. Coincidence?

2nd When i had the tranny changed, theguys yanked the wires to the front O2 sensor and now cant keep an O2 sensor in it working an check engine light always on so we just left it unplugged, reset codes an all was ok other then the light on dash...

Got gas the other day when it was rainin at a station i rarely have been to, it's an older station is why.. anyway after gettin gas it started runnin real bad, chuggin an lurchin etc, still starts remarkably easy though.

I wanst paying attention to my mileage at the time of it because i jsut filled it up an usually avg about 20mpg(according to onboard comp).
Wife drove it to town that nite and i drove it in the morning witha noticeably less amount of fuel in it(for no more then it had been drove over 2 days)

Basically it has dropped to 50% of the fuel mileage of jsut a week ago with only putting gas in.

I took it to my mech who scanned it, other then the O2 voltage shortage regsitering it is registering "multiple cylinder misfires" and when we scanned it it was registering misfire on #1 an #6 cyl.

Anyone have an idea if watered down gas coulda burnt some plugs, maybe faluty wires or a bad distributor cap cause this drop in fuel mileage?

It seems to be running better after a fresh tank of gas(last 3/4 tank burned out in 140 miles, usually about 400 on a full tank).


Lookin for any suggestions.
TIA
Bill
 

·
umm, what?
Joined
·
25 Posts
Discussion Starter · #3 ·
it's wierd though the way the fuel mileage dropped so drastically..
i added some heat to that tank that got burned out.. i jsut cant imagin bad gas droppin my fuel mileage 50%...

in almost 20 years of driving i have never seen a bad tank of gas do that..
 

·
Registered
Joined
·
66 Posts
I'm going through the same prob with milege I had added some stp cleaner just before I started having the prob. Can you post it if you find the prob .How many k's on it ?.I have about 210kms
 

·
umm, what?
Joined
·
25 Posts
Discussion Starter · #6 ·
UPDATE:

We have yet to find anything being a root cause.
We are working on multiple things.

Continuos burn out of Pre-Cat O2 sensor, we have cleaned the injectors, new IAC, plugs, wires an cap.

They called yesterday and said it was doing ok an I asked them did they drive it twice for some mileage an asked them what the mpg was runnin on the onboard(I know its not accurate, but reading 10mpg at 55mph on flat ground u can watch the needle drop compared to reading 20mpg. the tank avg was usually around 14 an now runnin about 7).

I know these to be relatively accurate from gettin around 400mpt to 140mpt(miles per tank).

Of course they only drove it once, an jsut around town.

So I told them to drive it again, an this time pay attn to the real time mpg according to the onboard...

Still waiting.
 

·
Registered
Joined
·
66 Posts
I wouldn't be surprised if it deliberately programmed into the pcm so you'll go buy another car or throw alot of money at the dealership.Either way they win whether it's parts ,labour or sales.
 

·
umm, what?
Joined
·
25 Posts
Discussion Starter · #8 ·
well this is what finally took place...

they tagged me for $190 to reset, rewire an replace pre-cat o2 andd clean the injectors...

same crap happened when i got down the road after fillin up an still suckin fuel..

took it back day after v-day(they have had it since then)
finally today they say its done not blowin raw fuel an after multiple drives o2 not kickin out with fuel mileage(real time onboard) back near 20

final solution was rear o2 sensor though it never read anything wrong with it. they finally replaced both recleaned injectors an reset an all seems good as of now...
 

·
umm, what?
Joined
·
25 Posts
Discussion Starter · #10 ·
yw an no problem.. im just glad that that was the final cure for it replacing the both O2 sensors an resetting pcm

mileage has been stabile since its return.
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top