Dakota Durango Forum banner

1 - 20 of 24 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Regardless of my fan settings or temperature control settings, the air vents through defrost only. Air will not come through dash vents or floor vents. AC kicks on, but blows through defrost only.........help please!!!.......Dan
 

·
Registered
Joined
·
1,053 Posts
dan. i just got through with this same problem.

on the firewall. right behind the dist you will see this image.

pic courtesy of RT Mark on the DOC site.

look at the orange arrow about mid picture. check to see if this is attached or broken off.

if its broken. reply back and i will give you more info.
 

·
Registered
Joined
·
5,924 Posts
dan. i just got through with this same problem.

on the firewall. right behind the dist you will see this image.

pic courtesy of RT Mark on the DOC site.

look at the orange arrow about mid picture. check to see if this is attached or broken off.

if its broken. reply back and i will give you more info.


Hahahahahaha, I was looking for a photoshopped arrow not a pen!! LOL
 
S

·
Guest
Joined
·
0 Posts
I had this same problem, For me it was an easy fix of about 0.10 cents worth of vaccum tube, the part that goes through the firewall by the heater hoses busted.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
Hey Sarge, yes I found it to be the exact line your showing. I bypassed it and got the vents to work, unfortunately I now lost heat....haha...I think this vacuum lines also connects to the heater core and controls the temperature.....is this correct?..Thanks Dan
 
S

·
Guest
Joined
·
0 Posts
You say you bypassed it, Did you see what i was talking about? its a very small hard plastic line between the two bigger heater hoses. There should be a valve connecting to a much bigger vaccum line coming from your master cylinder. It runs along the firewall area,I could show you what i mean exactly but I am at work right now. You just have to make sure the line from that valve connects to the part through the firewall.
 

·
Registered
Joined
·
1,053 Posts
also. there is a hose on the under side of hte dash that the one in the firewall connects to that operates all of the vent settings.

a 98 durango temp control is actually controlled by a cable and not the vacumn setup of the 2000 and newer.
 

·
Registered
Joined
·
1 Posts
Having the same problem with my 98 durango where does the vacuum line go ? Mine is broken and I need to know where it goes please .
Scott
 

·
Registered
Joined
·
2 Posts
dan. i just got through with this same problem.

on the firewall. right behind the dist you will see this image.

pic courtesy of RT Mark on the DOC site.

look at the orange arrow about mid picture. check to see if this is attached or broken off.

if its broken. reply back and i will give you more info.
Mine was doing the same thing. The plastic line was broke about 6 inches from the firewall.Just wanted to say thanks as it cost me a dollar to repair.
 

·
Registered
Joined
·
7 Posts
I am haveing the same problem.can someone tell where that hose connects to it broke off right at the firewall and cannot see the other end.Thank you for your time
 

·
Registered
Joined
·
2 Posts
I am haveing the same problem.can someone tell where that hose connects to it broke off right at the firewall and cannot see the other end.Thank you for your time
Sorry..That plastic line broke on mine but I sill had 8 inches coming out of the firewall. I do not know if you can get at it from under the dash. It must connect to a vacuum switch of some sort.
 

·
Registered
Joined
·
7 Posts
I read it goes to the control switch I will take the switch out and see how it get vacuum and run a new hose to it .I hope it works
 

·
Registered
Joined
·
2 Posts
2003 durango air vents only on defog

I'm having a similar problem with my 2003 durago slt. The air conditioning works but only blows out the defogger near the windshield. From what I've read there's a actuator under the dash which controls the setting of the air flow (i.e. defog or front or feet) anyways i can feel it turning so i know the actuator is working but the air flow doesn't seem to change at all. Any suggestions on what to look at next would be greatly appreciated.
 

·
Registered
Joined
·
13 Posts
Just a quick note: The temperature knob on the 1998 Durango, (cold to hot dial), is NOT vacuum controlled. I just rebuilt my ac/heater box with new ac and heater core. This control is actuated by a cable and it controls the heat/cold air door in the unit.

Sent from my SM-N910V using Tapatalk
 

·
Registered
Joined
·
4 Posts
dan. i just got through with this same problem.

on the firewall. right behind the dist you will see this image.

pic courtesy of RT Mark on the DOC site.

look at the orange arrow about mid picture. check to see if this is attached or broken off.

if its broken. reply back and i will give you more info.
Hi - I"m hoping to get some more information from the guys on this thread. I have this same problem, the vacuum hose is broken off on the engine side. Can any of you guys give me a brief description of where this tube connects on the cab side of the firewall and the best way to get a new tube through? Thanks in advance.
 

·
Registered
Joined
·
69 Posts
Brew,

Did you solve your problem? I just dealt with that vacuum line since I just replaced our evaporator and blower motor. We broke that vacuum line while taking out the hvac box. We also broke the fitting inside of the truck by the gas pedal where the vacuum line connects to the hvac box. If you have not already solved your problem, then we will give you the instructions for the simple fix.
 

·
Registered
Joined
·
4 Posts
My 01 rt has the air going to the defogger and not vent..I pulled all Kings of crap apart and can't figure this pos out..
 
1 - 20 of 24 Posts
Top