Dakota Durango Forum banner
1 - 5 of 5 Posts

·
Registered
03
Joined
·
4 Posts
Discussion Starter · #1 ·
I have fluids and filters on my 03 durango and if started acting like it was slipping when I pulled down the pan looked hella dirty so I changed out the filters and fluid again and this time it quite shifting all together p0700 came up for the troble code at first now I don't know what too do any suggestions
 

·
Premium Member
Joined
·
394 Posts
P0700 is a generic transmission code. You will need to deep scan to get a more accurate reading. Don't know if parts store scanners will do it or if you have to go to dealer.
 

·
Registered
03
Joined
·
4 Posts
Discussion Starter · #3 ·
It ran fine until I changed the filters and fluid out .the reason I changed them out is because I only get$400 a month from disability so when I got my back pay I started putting new stuff on my Durango so I wouldn't have to for a while
 

·
Premium Member
Joined
·
394 Posts
It ran fine until I changed the filters and fluid out .the reason I changed them out is because I only get$400 a month from disability so when I got my back pay I started putting new stuff on my Durango so I wouldn't have to for a while
Make sure the old filter gasket (the big one with the tube) came off with the filter. It's not uncommon for it to stick inside and cause problems.
 

·
Registered
03
Joined
·
4 Posts
Discussion Starter · #5 ·
Thanks I will check that I am replacing the pressure silenoid and sencor tomorrow appreciate it
 
1 - 5 of 5 Posts
Top