Dakota Durango Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
2001 Durango 4.7 with 88,000 miles. Turn the key, power comes on, radio comes on, AC everything electrical is fine, then I turn the key all the way to start, NOTHING. No juice to the starter, no clicking, nothing in the engine makes noise. Electrical system in the car stays on fine.

This has been an ongoing problem over the past year or two. It randomly happens but usually if I just let it sit or flick the key anywhere from 5-20 times and it finally cranks up like nothing was ever wrong.

I have noticed this thing has been sucking up gas so I've replaced a few things in hopes to get this fixed, but nothing seems to help the gas problem which is the only reason I listed the fuel pump symptom below.

History: In the past year, I've attempted to fix this problem by replacing the starter, brand new battery, new spark plugs, checked all the connections under the hood etc... I've also recently replaced the 02 sensors (3 of them because I'm in California), all new hoses under the hood, changed out all the o-rings and had the ac system all tuned up, new tires, brakes, oil change etc (not that the last set of upgrades would matter?)

From what I'm reading on forums is that it can be a couple of things:
1) Alarm / Anti Theft
2) Starter Relay
3) Another bad starter (highly doubt it, bought the starter from auto parts store and works fine when it works for the past year)
4) Fuel Pump (once again, highly doubt)
5) Ignition is bad
6) Key is bad
7) spark plug coils
And many other similar symptoms and possible problems, but I haven't been able to pinpoint anything....

Hopefully someone on here can recommend something and help me get this thing up and running like normal. It sucks to be out at the grocery store and come out to my car and it wont start for a half hour.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Just bought new ignition switch (OEM), ignition coils (set of 8), copper spark plugs (Champion) so hopefully I see some results with that.

I tried swapping the starter relay with another one just to double check and it made no difference so I don't think it's that. The battery cables are in perfect condition, but I'll keep that in mind if any of this doesn't work.

Thanks for the reply and I'll post an update once the parts come in.
 
1 - 4 of 4 Posts
Top