Dakota Durango Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
396 Posts
Discussion Starter · #1 ·
Hey guys, I need a little help, I have my 1999 SLT + Durango in Bright Platinum Metallic and I bought a set of OEM running boards from a 2001 Durango in the same color and want to bolt them on. The problem is, when I bought them, they didn't include the hardware and after looking at several parts diagrams, I can't seem to figure out what size bolts I need or how many of them. I keep saying I'm going to go to a junkyard and pull some bolts from 1 side so I can match them and buy brand new but I keep putting off the task. If anyone has an idea, please let me know, thank you

Jesse
 

·
Registered
97 Dakota 3.9 pre-pre runner build
Joined
·
43 Posts
Haven’t ever looked under there, but if yours doesn’t have any, there’s a chance you might have to drill/tap your own holes, so if you got holes already for the brackets then cool, otherwise you’ll need to mark the spots where you want the boards to hang, then drill and tap to whatever size fits your board brackets.
 

·
Registered
Joined
·
396 Posts
Discussion Starter · #3 ·
My truck has the actually nut wells but I don't know the thread size or length, I could kinda just try bolts and try to figure out the size but I really wanted to get the exact size from someone who had them
 

·
Registered
Joined
·
396 Posts
Discussion Starter · #4 ·
So I spoke too soon....

I messaged someone on Facebook marketplace that was selling a set of running boards from a 2001 and it turns out that bolts are M10x1.5x40mm and you need 24 of them for the main brackets (12 on each side). After i found this out I went digging through my coffee can of bolts and found a bolt in that size and went to go test thread it and it turns out I don't have nut wells. I was under the truck months ago and must have mistaken the rubber access grommets for nut wells, I should have realized I only have like 4 on each side instead of 12 actual holes on the running boards... So now I guess I have to figure out how I'm gonna get these boards up into place, Mark out so many damn holes, drill them out and add the nut wells. Surely I can't be the first person trying to add late model 1st gen OEM running boards on an early model 1st gen? Anyone have any advice?
 
1 - 4 of 4 Posts
Top