Dakota Durango Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hey y'all. Mint durango FL truck 140xxx on her. Started a clank \ popping noise from front driver side wheel. Metal to metal . ONLY when accelerating. Stopping or cruising or when let off the gas it stops instantly. Sound occurs 0-40 mph then fades away. Does not change with speed or rpms. Sounded like a loose brake pad hitting the top housing rail. Shimmed them. Nope. New rotors,pads, and calipers. Noise is still there. New wheel bearing and hub as well.. Ball joints, tie rods, and cv axle all have no play what so ever. Drive shaft and u joint have a minor play in them but I think its spec it aint much and it aint that kind of noise or vibration. I can always diagnose something and fix it but ive hit a wall here. Any suggestions or tips or something I might have missed please comment. Much appreciated
Nick
5.9er
 

·
Registered
Joined
·
28 Posts
Hey y'all. Mint durango FL truck 140xxx on her. Started a clank \ popping noise from front driver side wheel. Metal to metal . ONLY when accelerating. Stopping or cruising or when let off the gas it stops instantly. Sound occurs 0-40 mph then fades away. Does not change with speed or rpms. Sounded like a loose brake pad hitting the top housing rail. Shimmed them. Nope. New rotors,pads, and calipers. Noise is still there. New wheel bearing and hub as well.. Ball joints, tie rods, and cv axle all have no play what so ever. Drive shaft and u joint have a minor play in them but I think its spec it aint much and it aint that kind of noise or vibration. I can always diagnose something and fix it but ive hit a wall here. Any suggestions or tips or something I might have missed please comment. Much appreciated
Nick
5.9er
  • Check axle nut.
  • Confirm brakes aren’t delaying release due to stuck caliper or faulty ABS pump.
  • 5.9 so you’re in AWD 100% of the time?
  • Check CV axle it isn’t bent ever so slightly. Sometimes unseen by naked eye slight bend can still cause binding.

Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
  • Check axle nut.
  • Confirm brakes aren’t delaying release due to stuck caliper or faulty ABS pump.
  • 5.9 so you’re in AWD 100% of the time?
  • Check CV axle it isn’t bent ever so slightly. Sometimes unseen by naked eye slight bend can still cause binding.
Sent from my iPhone using Tapatalk
Replaced wheel bearing today axle but it torque to spec. No abs on front. only back. Brand new calipers . and pads. I will check cv axle again but it has no slop
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
Replaced wheel bearing today axle but it torque to spec. No abs on front. only back. Brand new calipers . and pads. I will check cv axle again but it has no slop
Axle nut is torque to spec *
 

·
Registered
Joined
·
46 Posts
Assuming everything you've done is good and the outer cv is good. The next thing would be
to check front drive shaft from transfer case. If the front diff has never been serviced, pull the cover
off and look inside. Pinion bearings and or side bearing could cause this issue. Look for metal
or metallic color in lube that comes out. Check play between ring and pinion.
Good Luck, Daddyododge
 
1 - 5 of 5 Posts
Top