Billowing white smoke from exhaust - Dodge Durango Forum and Dodge Dakota Forums
Register Home Forum Extras Website Features Timeslips Calendar Auto Loans Search Today's Posts Mark Forums Read

Troubleshooter's Forum A place to ask technical questions.

Dakota-Durango.com is the premier Dodge Dakota Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 08-02-2009, 04:42 AM
UberFr0g's Avatar
UberFr0g UberFr0g is offline
Registered User
 
Join Date: Jul 2006
Location: Dallas,Tx
Vehicle: 98 dakota sport
Posts: 130
Reputation: 10 UberFr0g is just getting started
Billowing white smoke from exhaust

(searched but didnt find these symptoms)


I went out to move my dak (3.9) a minute ago and noticed it was billowing white smoke out of the exhaust while idleing. I drove it earlier today with no problems or power loss, and it started just fine now.

I checked the oil...seems ok, not milk-shake like or anytnhing. The coolant level seemed fine. Funny thing is the oil pressure at idle sits about 3/4 of the way up....no idea whats causing that.


Please don't say blown head gasket, im in the process of saving to have my stratys r/t head gasket replaced....

ps: exhaust smells like normal exhaust...not sweet or anything.
__________________
98 Deep Amethyst 5 spd 3.9
C:\Users\Jamie\Desktop\dakplatpurp.jpg
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 08-02-2009, 04:53 AM
TurboBlew's Avatar
TurboBlew TurboBlew is offline
Resleeves rnaz's borings

 
Join Date: Nov 2005
Location: Actionville, FL
Vehicle: 1998 "wannabe" R/T
Posts: 9,500
Reputation: 138 TurboBlew is a glorious beacon of lightTurboBlew is a glorious beacon of light
white smoke = coolant leak
__________________
The ALLIANCE is watching this post!!
Reply With Quote Quick reply to this message
  #3  
Old 08-02-2009, 04:56 AM
UberFr0g's Avatar
UberFr0g UberFr0g is offline
Registered User
 
Join Date: Jul 2006
Location: Dallas,Tx
Vehicle: 98 dakota sport
Posts: 130
Reputation: 10 UberFr0g is just getting started
coolant leak as in....coolant in my oil?


forgot to mention my cat has been rattlein around for a couple of months and i just recently started getting an o2 sensor code...im assuming the rear one. but its not on anymore.
__________________
98 Deep Amethyst 5 spd 3.9
C:\Users\Jamie\Desktop\dakplatpurp.jpg
Reply With Quote Quick reply to this message
  #4  
Old 08-02-2009, 04:58 AM
Rebel13 Rebel13 is offline
Mods Addict
 
Join Date: Mar 2006
Location: Georgia
Vehicle: 2K R/T
Posts: 25,820
Reputation: 297 Rebel13 is a splendid one to beholdRebel13 is a splendid one to beholdRebel13 is a splendid one to behold
Coolant from heads.
Reply With Quote Quick reply to this message
  #5  
Old 08-02-2009, 05:11 AM
UberFr0g's Avatar
UberFr0g UberFr0g is offline
Registered User
 
Join Date: Jul 2006
Location: Dallas,Tx
Vehicle: 98 dakota sport
Posts: 130
Reputation: 10 UberFr0g is just getting started
great.....fml


2 dodges.....both dead......
__________________
98 Deep Amethyst 5 spd 3.9
C:\Users\Jamie\Desktop\dakplatpurp.jpg
Reply With Quote Quick reply to this message
  #6  
Old 08-02-2009, 06:27 PM
99Dakota's Avatar
99Dakota 99Dakota is offline
Diesel Mechanic
 
Join Date: Jun 2008
Location: Whitehall, NY
Vehicle: 99 Dakota 4x4
Posts: 897
Reputation: 23 99Dakota is just getting started
sure it not just condensation? and your oil pressure at idle should be high when the engine is not up to temps idling. it should fall to half way point or lil under after warm up.
__________________
99 Dakota Sport 4x4 3.9L V6
360 Air Intakez, V8 TB, MSD Coil, Magnaflow Y-Pipe back, Superchips 3715, Factory 3.92's, Firestone Destination A/T's, HID 5000K BI, HID 6000k Fogs, Monroe Sensatrac Rear Loadlevelers
Reply With Quote Quick reply to this message
  #7  
Old 08-02-2009, 06:46 PM
UberFr0g's Avatar
UberFr0g UberFr0g is offline
Registered User
 
Join Date: Jul 2006
Location: Dallas,Tx
Vehicle: 98 dakota sport
Posts: 130
Reputation: 10 UberFr0g is just getting started
well, i went out today....actually has a little light cause it was daylight. The oil doesn't appear to be milky (checked before i started it and after it idled for a bit) and there does not appear to be oil in the overflow tank water.

I've never nopticed it idling at 3/4 like it does now. I recently did a full tune up on it. Had to change the oil because the truck had been neglected and not changed for over 7k....someone else was using it for a while .
It looks liek white smoke but could it be from the new oil breaking up some gunk left behind from the old and causing a clog/burning off??


The white smoke is hardly noticeable unless u look for it during the day...seems to be dripping a bit of condensation from the exhaust but nothing major.

I just do not want to drive it if it is a cracked head or blown gasket...i dont need that many problems right now with school starting back in 3 weeks
__________________
98 Deep Amethyst 5 spd 3.9
C:\Users\Jamie\Desktop\dakplatpurp.jpg
Reply With Quote Quick reply to this message
  #8  
Old 08-02-2009, 06:55 PM
bwdakrt
Guest
 
Posts: n/a
Quote:
Originally Posted by UberFr0g View Post
well, i went out today....actually has a little light cause it was daylight. The oil doesn't appear to be milky (checked before i started it and after it idled for a bit) and there does not appear to be oil in the overflow tank water.

I've never nopticed it idling at 3/4 like it does now. I recently did a full tune up on it. Had to change the oil because the truck had been neglected and not changed for over 7k....someone else was using it for a while .
It looks liek white smoke but could it be from the new oil breaking up some gunk left behind from the old and causing a clog/burning off??


The white smoke is hardly noticeable unless u look for it during the day...seems to be dripping a bit of condensation from the exhaust but nothing major.

I just do not want to drive it if it is a cracked head or blown gasket...i dont need that many problems right now with school starting back in 3 weeks
7K????????????? Damn, I hope you had synthenic oil in the crankcase!!

I think you may be getting all excited about a little condensation. Take it for a drive, let everything come up to operating temp and then get back with us.
Reply With Quote Quick reply to this message
  #9  
Old 08-03-2009, 12:23 AM
Little Blue Guy's Avatar
Little Blue Guy Little Blue Guy is offline
#19 ƃop ǝnןq ǝןʇʇıן

 
Join Date: Jan 2006
Location: Not Sure
Vehicle: '94 Dodge Dakota Sport
Posts: 12,960
Reputation: 580 Little Blue Guy is getting up thereLittle Blue Guy is getting up thereLittle Blue Guy is getting up thereLittle Blue Guy is getting up thereLittle Blue Guy is getting up thereLittle Blue Guy is getting up there
Quote:
Originally Posted by bwdakrt View Post

I think you may be getting all excited about a little condensation. Take it for a drive, let everything come up to operating temp and then get back with us.
I agree...check all your fluids and take it for a nice easy drive...all engines make water out the tailpipe....and it just may have been "grayish" smoke you saw..which is normal
__________________
All our cars are here --> http://www.hubgarage.com/mygarage/A383Wing

Reply With Quote Quick reply to this message
  #10  
Old 08-04-2009, 07:05 PM
UberFr0g's Avatar
UberFr0g UberFr0g is offline
Registered User
 
Join Date: Jul 2006
Location: Dallas,Tx
Vehicle: 98 dakota sport
Posts: 130
Reputation: 10 UberFr0g is just getting started
Yes, fully synthetic every time. Changed the oil again....pretty darn sludgy, and took it for a spin to the mechanic. Shop did a few compression tests and whatnot and says everything appears to be fine. Its been raining alot here lately so it's most likely moisture.

Do have a massive exhaust leak though.
__________________
98 Deep Amethyst 5 spd 3.9
C:\Users\Jamie\Desktop\dakplatpurp.jpg
Reply With Quote Quick reply to this message
  #11  
Old 08-04-2009, 08:47 PM
oreoacid's Avatar
oreoacid oreoacid is offline
Registered User
 
Join Date: Dec 2008
Location: Midlothian, Texas
Vehicle: 1998 Dakota Reg Cab
Posts: 1,172
Reputation: 32 oreoacid must have done something right
Send a message via AIM to oreoacid
do you go to tjc?
__________________
4/8 of a v8
SECOND. lifted 2wd 4 cyl gen III

hah.
Reply With Quote Quick reply to this message
  #12  
Old 08-06-2009, 03:31 AM
UberFr0g's Avatar
UberFr0g UberFr0g is offline
Registered User
 
Join Date: Jul 2006
Location: Dallas,Tx
Vehicle: 98 dakota sport
Posts: 130
Reputation: 10 UberFr0g is just getting started
Quote:
Originally Posted by oreoacid View Post
do you go to tjc?

Nope, I go to UT Tyler about 2 whole miles down the road hahaha. I swear i spend more time on TJC's campus though.
__________________
98 Deep Amethyst 5 spd 3.9
C:\Users\Jamie\Desktop\dakplatpurp.jpg
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Dodge Durango Forum and Dodge Dakota Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 05:58 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
Copyright 2001-2010 Dakota-Durango Archive