Won't start, turns over fine, but won't fire. - Dodge Durango Forum and Dodge Dakota Forums
Register Home Forum Extras Website Features Timeslips Calendar Garage Auto Loans Search Today's Posts Mark Forums Read

Troubleshooter's Forum A place to ask technical questions.

Dakota-Durango.com is the premier Dodge Dakota Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 07-22-2009, 09:39 PM
01dakslt's Avatar
01dakslt 01dakslt is offline
spends too much money
 
Join Date: Jan 2005
Location: Orlando/West Palm Beach FL
Vehicle: '01 Graphite CC 4.7
Posts: 952
Reputation: 22 01dakslt is just getting started
Send a message via AIM to 01dakslt
Won't start, turns over fine, but won't fire.

Problem after problem..lol

Drove just fine all morning, went inside to shower and get ready for work, hopped back in the truck to go to work....

Fires just fine like it should, nice and strong...Won't fire though, tried it 3 or 4 times, nothing.

It seems like I'm out of gas, but I've only driven 200 miles on this tank, and I normally get 250 BEFORE my light goes on.

Any ideas as to what it could be?

Ignition, No fuel, Fuel pump?

Another thing I heard was a slight bussing from the wiring BEHIND (closer to the steering wheel) my battery. Makes me think it's something with the ignition.

Any help is greatly appreciated.
__________________
For sale soon PM me if interested:
2001 Dakota 4.7 Sport +
Graphite
H.O. Cams, Cowl Hood, SM Roll Pan, 17" R/T Rims, 360 Intake, Deleted cat, Magnaflow exhaust, 3/3.5 Drop, 4.10's + LSD
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 07-23-2009, 05:18 AM
01dakslt's Avatar
01dakslt 01dakslt is offline
spends too much money
 
Join Date: Jan 2005
Location: Orlando/West Palm Beach FL
Vehicle: '01 Graphite CC 4.7
Posts: 952
Reputation: 22 01dakslt is just getting started
Send a message via AIM to 01dakslt
Also have "NO BUS" coming on.

Any ideas?
__________________
For sale soon PM me if interested:
2001 Dakota 4.7 Sport +
Graphite
H.O. Cams, Cowl Hood, SM Roll Pan, 17" R/T Rims, 360 Intake, Deleted cat, Magnaflow exhaust, 3/3.5 Drop, 4.10's + LSD
Reply With Quote Quick reply to this message
  #3  
Old 07-23-2009, 01:34 PM
flyboy121785 flyboy121785 is offline
Registered User
 
Join Date: Jul 2008
Location: Pennsylvania
Vehicle: 2002 Durango SXT 4.7L
Posts: 334
Reputation: 11 flyboy121785 is just getting started
Well no bus is definetly very bad. Usualy when that pops up theres an issue with communication to the PCM. The PCM itsself might have taken a dump or theres a problem between that and the gauge cluster. If you have a code scanner try and see if you can read anything from the PCM.
Reply With Quote Quick reply to this message
  #4  
Old 07-23-2009, 06:03 PM
buzzbass's Avatar
buzzbass buzzbass is offline
Shoo Shoo Retarded Flu !!
 
Join Date: Feb 2007
Location: New Jersey
Vehicle: 2002 Dakota R/T
Posts: 2,486
Reputation: 52 buzzbass has a spectacular aura about
most likely the pcm is bad, with that no buss error
Reply With Quote Quick reply to this message
  #5  
Old 07-23-2009, 11:12 PM
01dakslt's Avatar
01dakslt 01dakslt is offline
spends too much money
 
Join Date: Jan 2005
Location: Orlando/West Palm Beach FL
Vehicle: '01 Graphite CC 4.7
Posts: 952
Reputation: 22 01dakslt is just getting started
Send a message via AIM to 01dakslt
Replaced the crank sensor, and the cam sensor, nothin.

I got er towed to the dodge dealer today for a "diagnostic"

Hopefully they will be able to tell me what's up
__________________
For sale soon PM me if interested:
2001 Dakota 4.7 Sport +
Graphite
H.O. Cams, Cowl Hood, SM Roll Pan, 17" R/T Rims, 360 Intake, Deleted cat, Magnaflow exhaust, 3/3.5 Drop, 4.10's + LSD
Reply With Quote Quick reply to this message
  #6  
Old 07-31-2009, 02:49 AM
01dakslt's Avatar
01dakslt 01dakslt is offline
spends too much money
 
Join Date: Jan 2005
Location: Orlando/West Palm Beach FL
Vehicle: '01 Graphite CC 4.7
Posts: 952
Reputation: 22 01dakslt is just getting started
Send a message via AIM to 01dakslt
Fixed it. Bought a new PCM, put it in and it fired RIGHT up. Kinda sucks, my Superchips is locked to my old pcm, 80 bucks to get it unlocked
__________________
For sale soon PM me if interested:
2001 Dakota 4.7 Sport +
Graphite
H.O. Cams, Cowl Hood, SM Roll Pan, 17" R/T Rims, 360 Intake, Deleted cat, Magnaflow exhaust, 3/3.5 Drop, 4.10's + LSD
Reply With Quote Quick reply to this message
  #7  
Old 07-31-2009, 02:57 AM
99Dakota's Avatar
99Dakota 99Dakota is offline
Diesel Mechanic
 
Join Date: Jun 2008
Location: Whitehall, NY
Vehicle: 99 Dakota 4x4
Posts: 898
Reputation: 23 99Dakota is just getting started
should hit the old pcm with a mallet first. it would of kicked back on. I'm having the same issue. Glad im not the only one lol. Ive been milking mine with the mallet treatment but tomorrow im ordering a new PCM at work.
__________________
99 Dakota Sport 4x4 3.9L V6
360 Air Intakez, V8 TB, MSD Coil, Magnaflow Y-Pipe back, Superchips 3715, Factory 3.92's, Firestone Destination A/T's, HID 5000K BI, HID 6000k Fogs, Monroe Sensatrac Rear Loadlevelers
Reply With Quote Quick reply to this message
  #8  
Old 07-31-2009, 03:33 AM
01dakslt's Avatar
01dakslt 01dakslt is offline
spends too much money
 
Join Date: Jan 2005
Location: Orlando/West Palm Beach FL
Vehicle: '01 Graphite CC 4.7
Posts: 952
Reputation: 22 01dakslt is just getting started
Send a message via AIM to 01dakslt
Quote:
Originally Posted by 99Dakota View Post
should hit the old pcm with a mallet first. it would of kicked back on. I'm having the same issue. Glad im not the only one lol. Ive been milking mine with the mallet treatment but tomorrow im ordering a new PCM at work.
Lol, really? You been slammin yours with a mallet? Maybe I'll do that to get my superchips back off there haha.

And go to www.soloPCMS.com get their number off there and call, say you saw the 199 (w/ free shipping, lifetime warranty) and they will honor that.

Great people over there, FAST shipping.
__________________
For sale soon PM me if interested:
2001 Dakota 4.7 Sport +
Graphite
H.O. Cams, Cowl Hood, SM Roll Pan, 17" R/T Rims, 360 Intake, Deleted cat, Magnaflow exhaust, 3/3.5 Drop, 4.10's + LSD
Reply With Quote Quick reply to this message
  #9  
Old 08-02-2009, 03:37 PM
99Dakota's Avatar
99Dakota 99Dakota is offline
Diesel Mechanic
 
Join Date: Jun 2008
Location: Whitehall, NY
Vehicle: 99 Dakota 4x4
Posts: 898
Reputation: 23 99Dakota is just getting started
haha yeah but i was skeptical about all that after all the issues i had trying to find a PCM. so forked out 300 and got a new one from Mopar. Hook yours back up and tap it with ur hand a few times and that could do the trick too. should be long enough to pull the superchips program out definetly.
__________________
99 Dakota Sport 4x4 3.9L V6
360 Air Intakez, V8 TB, MSD Coil, Magnaflow Y-Pipe back, Superchips 3715, Factory 3.92's, Firestone Destination A/T's, HID 5000K BI, HID 6000k Fogs, Monroe Sensatrac Rear Loadlevelers
Reply With Quote Quick reply to this message
  #10  
Old 08-02-2009, 03:40 PM
mthandt's Avatar
mthandt mthandt is offline
Registered User
 
Join Date: Sep 2007
Location: Davie, Fl/Ft. Myers, Fl.
Vehicle: 2002 Dakota QC
Posts: 4,767
Reputation: 88 mthandt is a jewel in the rough
Send a message via AIM to mthandt Send a message via Yahoo to mthandt
Quote:
Originally Posted by 99Dakota View Post
haha yeah but i was skeptical about all that after all the issues i had trying to find a PCM. so forked out 300 and got a new one from Mopar. Hook yours back up and tap it with ur hand a few times and that could do the trick too. should be long enough to pull the superchips program out definetly.

Lol, that's great.
__________________
My truck is cool.


Reply With Quote Quick reply to this message
  #11  
Old 04-04-2014, 05:50 AM
kraqr kraqr is offline
Registered User
 
Join Date: Apr 2014
Posts: 5
Reputation: 10 kraqr is just getting started
I had the same problem with my 2002 4.7. Replace your fuel pump relay with a 0526998ab universal 5 pin relay
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Dodge Durango Forum and Dodge Dakota Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 04:19 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
Copyright 2001-2010 Dakota-Durango Archive