2000 Durango Starter won't engage - Dodge Durango Forum and Dodge Dakota Forums
Troubleshooter's Forum A place to ask technical questions.

 
Thread Tools Rate Thread Display Modes
post #1 of Old 06-02-2009, 12:14 AM Thread Starter
Jasonb61
Registered User

 
Join Date: Nov 2005
Location: -
Posts: 10,370
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Send a message via MSN to Jasonb61
2000 Durango Starter won't engage

Ok, so some may know I was chasing a problem with the 2000 Durango where the security wouldn't deactivate. Anyways, I believe that issue is resolved. However, now the starter won't engage. It will if I run a jumper across the relay but not from the key. I've checked fuses and swapped all relays around. Any ideas? It happened while I was running a jumper on the starter relay (I was under the hood and didn't have a second person to help me )

Everything else works from the ignition key such a fuel pump priming up, etc. Any ideas? Did I miss a fuse/relay?

Thanks
Jasonb61 is offline  
Sponsored Links
Advertisement
 
post #2 of Old 06-02-2009, 01:07 AM Thread Starter
Jasonb61
Registered User

 
Join Date: Nov 2005
Location: -
Posts: 10,370
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Send a message via MSN to Jasonb61
Not sure if it's related or not but I get the 'ABS' and 'BRAKE' light when I try to turn the engine over with the key.
Jasonb61 is offline  
post #3 of Old 06-03-2009, 01:47 AM Thread Starter
Jasonb61
Registered User

 
Join Date: Nov 2005
Location: -
Posts: 10,370
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Send a message via MSN to Jasonb61
Any ideas? Durango is sold if I can get this issue fixed lol
Jasonb61 is offline  
post #4 of Old 06-03-2009, 03:22 AM
Trouble Maker
Registered User
 
Trouble Maker's Avatar
 
Join Date: May 2008
Location: Lloydminster,SK
Posts: 1,135
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Check your Neutral Safety Switch(NSS) wiring on the transmission.

Also, with the key held in the start position move the shifter out of park and through neutral to see if it is maybe just the linkage needs adjusting.

Russ
His-SASed 02 Dakota Quad Cab Sport 4x4 4.7 NV3500 5spd/Std D44/9.25" 4.88s lockers frt/rr 35" ProComp Extreme MTs frt EPi 9k Superwinch rear LP 8.5k Superwinch
Also his: 09 Power Wagon Hemi 4.56 gears 285/70R17 Duratracs factory winch and lockers
Hers-03 Dakota Quad Cab Sport 4x4 4.7 545RFE 5spd/Auto 3.92 L/S 265/75R16 Dueler RVTs 5th wheel hitch
Trouble Maker is offline  
post #5 of Old 06-25-2009, 10:24 PM Thread Starter
Jasonb61
Registered User

 
Join Date: Nov 2005
Location: -
Posts: 10,370
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Send a message via MSN to Jasonb61
Still no go... Any other ideas? I have this thing sold if I can get this fixed.
Jasonb61 is offline  
post #6 of Old 06-25-2009, 10:24 PM Thread Starter
Jasonb61
Registered User

 
Join Date: Nov 2005
Location: -
Posts: 10,370
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Send a message via MSN to Jasonb61
Quote:
Originally Posted by Trouble Maker View Post
Check your Neutral Safety Switch(NSS) wiring on the transmission.

Also, with the key held in the start position move the shifter out of park and through neutral to see if it is maybe just the linkage needs adjusting.
Where can I find the NSS wiring info?
Jasonb61 is offline  
post #7 of Old 06-27-2009, 12:07 AM
endgame
That's dag, yo.
 
endgame's Avatar
 
Join Date: Oct 2006
Location: Livingston, Louisiana
Posts: 642
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Your situation is so similar to mine, it's almost funny. We're going to take a look at the starter today. I'm almost positive that's it or it's a connection going to the starter. I get the same thing with the abs and brake lights, as well.

endgame is offline  
post #8 of Old 06-30-2009, 02:29 AM Thread Starter
Jasonb61
Registered User

 
Join Date: Nov 2005
Location: -
Posts: 10,370
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Send a message via MSN to Jasonb61
well, I can still engage the starter from the power distribution box but not from the key itself..
Jasonb61 is offline  
post #9 of Old 06-30-2009, 02:29 PM
2K R/T
Registered User

 
2K R/T's Avatar
 
Join Date: Sep 2003
Location: Indianapolis Indiana
Posts: 826
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Install a Starter switch on the dash,Run wire to what will engage,Say it was your cheap "Viper Mod" starter button,Fixed and SOLD

Rick

2K R/T January 2008 TOTM


2000 5.9 R/T DURANGO 2008 AVENGER SXT 2006 HARLEY DAVIDSON STREET ROD


Mobile Audio World.com TOTW September 14 2003
Dodge Truck World.com TOTW September 21 2003
Suv World.com TOTW May 23 2004
Dakota-Durango.com TOTM July 2004
Durango Club.com DOTM March 2005
Cardomain.com Show off of The Week July 18 2005
Dodgetalk.com SOTM January 2007

Gimme Fuel,Gimme Fire,Gimme That Which I Desire


2K R/T is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Dodge Durango Forum and Dodge Dakota Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:


Forum Jump

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome