dakota wont shift out of first gear - Dakota Durango Forum
Transmissions Shift Kits, Transmissions, Torque Converters, Clutches

 
Thread Tools Rate Thread Display Modes
post #1 of 9 Old 05-17-2009, 02:11 AM Thread Starter
bobjim
Registered User
 
Join Date: May 2009
Location: Ogden utah
Vehicle: 2001 dodge dakota
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
dakota wont shift out of first gear

i have a 2001 dodge dakota that wont shift out of first gear, i found out it was the trans relay but when i replace it it will only work for a short time and if i remove it all together my truck will shift but a little sluggish. what could be making this happen? thank you for your time, hope someone has some good advice for me.
bobjim is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 06-03-2009, 04:51 AM
BrileyR
Registered User
 
Join Date: Jun 2009
Location: ohio
Vehicle: 01 Dodge Durango R/T
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
01 Durango R/T, same problem

Won't shift out of first gear at all, any help would be appreciated.

Thanks, Briley.
BrileyR is offline  
post #3 of 9 Old 06-03-2009, 07:17 AM
MrMcQ
Red Rango
 
MrMcQ's Avatar
 
Join Date: Mar 2007
Location: My House, JBLM
Vehicle: 03 Rango R/T 4x4
Posts: 974
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Garage
At WOT my truck almost hits redline before it'll shift outa 1st, i even have to let off the gas to get it to shift, other then that... i figure it's just the 123k miles on it...


01, 4.7, 45RFE, 4x4


2003 Durango R/T (sold)
2001 Quad Cab Dakota Sport (sold) Re-Acquired!!
MrMcQ is offline  
post #4 of 9 Old 06-06-2009, 08:50 PM
BrileyR
Registered User
 
Join Date: Jun 2009
Location: ohio
Vehicle: 01 Dodge Durango R/T
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
I had the Govenor pressure solenoid and sensor replaced and a new filter put on, and all is well, it shifts like new!!!

If anyone in the Columbus, Ohio area needs a good transmission shop, check out Rushman Automotive in Hilliard, 614-850-0808. Super nice guys, and they only sold me what I needed and not a full rebuild.

Briley.
BrileyR is offline  
post #5 of 9 Old 06-06-2009, 09:22 PM
BPKOTA98
Fuck Obama!
 
BPKOTA98's Avatar
 
Join Date: Mar 2009
Location: Va
Vehicle: 98 Dakota RC SB V6
Posts: 557
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Quote:
Originally Posted by bobjim View Post
i have a 2001 dodge dakota that wont shift out of first gear, i found out it was the trans relay but when i replace it it will only work for a short time and if i remove it all together my truck will shift but a little sluggish. what could be making this happen? thank you for your time, hope someone has some good advice for me.
How did you find out it's a trans relay? Have you droped the pan? What motor is in your truck?
BPKOTA98 is offline  
post #6 of 9 Old 06-07-2009, 08:38 PM
schusterjo
Registered User
 
schusterjo's Avatar
 
Join Date: Jul 2008
Location: Indianapolis, IN
Vehicle: 99 Durango 5.2L
Posts: 363
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
ya what engine you have? that would help us alot because there is a big difference between the two option. 4.7 is a 45RFE and a 5.9 is a 46RE.. need to know that information before any possibilities can be suggested.
schusterjo is offline  
post #7 of 9 Old 06-08-2009, 02:50 AM Thread Starter
bobjim
Registered User
 
Join Date: May 2009
Location: Ogden utah
Vehicle: 2001 dodge dakota
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
my dakota has a 4.7 v8 i did drop the pan but everything looked fine i have been doing some trouble shooting and tracing wires and i believe it the transmition control module ill change it this week and hope for the best. ill also reply if it worked or not but if you have any suggestions let me know it will be appreciated thanks.
bobjim is offline  
post #8 of 9 Old 06-08-2009, 03:36 AM
BPKOTA98
Fuck Obama!
 
BPKOTA98's Avatar
 
Join Date: Mar 2009
Location: Va
Vehicle: 98 Dakota RC SB V6
Posts: 557
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
There is a problem w/ the 45rfe (545rfe) breaking the plate on the side of the valve body. It can cause your excat problem, also there is updates for the soleniod pack & cam assembly.
BPKOTA98 is offline  
post #9 of 9 Old 06-17-2009, 02:56 AM Thread Starter
bobjim
Registered User
 
Join Date: May 2009
Location: Ogden utah
Vehicle: 2001 dodge dakota
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
i just changed out my transmission control module yesterday and replaced the transmission relay and all my problems went away as soon as i started my truck. thank you all for your input and help.
bobjim is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Dakota Durango Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:


Forum Jump

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome