limp mode help - Dodge Durango Forum and Dodge Dakota Forums
Register Home Forum Extras Website Features Timeslips Calendar Garage Auto Loans Search Today's Posts Mark Forums Read

Troubleshooter's Forum A place to ask technical questions.

Dakota-Durango.com is the premier Dodge Dakota Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 07-28-2006, 06:33 PM
heffron heffron is offline
Registered User
 
Join Date: Jul 2006
Location: morris, IL
Vehicle: 1999 Dodge Durango 4x4
Posts: 3
Reputation: 10 heffron is just getting started
limp mode help

my durango has been acting up the last two month. don't know if
probs are related or not but this is the time line of events. First the check engine light
kept coming on and off. Thought maybe bad gas . took to auto zone while it was on no
code came up. then the speedo started not reading correctly. then abs light came on,
brake light came on, and the engine light stayed on and trans went in to limp mode.. had code read again. said bad speed
sensor. replaced both sensors. disconnected battery and restarted. all lights went off
: but the check engine light is still on and it is still in limp mode.
checked code again. now says p0753 shift solenoid a, p1765 , and
pending code was p0443. Any suggestions? I just want it to run well enough so that I can trade it in.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 08-14-2007, 05:49 PM
DurangoJay DurangoJay is offline
Registered User
 
Join Date: Aug 2007
Location: Chicago
Vehicle: 99 Durango 5.9
Posts: 103
Reputation: 10 DurangoJay is just getting started
bump.....
__________________
1999 Durango 5.9 - Stock
Reply With Quote Quick reply to this message
  #3  
Old 08-16-2007, 03:51 AM
aspen79's Avatar
aspen79 aspen79 is offline
Registered User
 
Join Date: Jun 2007
Location: Rib Mountain (suburb of Wausau) WI
Vehicle: 1996 Dakota Sport 2wd
Posts: 1,056
Reputation: 16 aspen79 is just getting started
The P0753 and P1765 all I can tell you is they're transmission related, but you already knew that. The P0443 pending looks to be an evap canister purge valve or circut problem. Most PROBABLE cause is an intermittant fault with the purge valve itself. In case you don't know, a pending code is something the PCM detected but not enough to set a code yet. It's kind of "waiting" to see if it happens again. One thing, you didn't say if the trans codes were hard faults (broken at the time of testing) or memory faults (broken when the light was turned on, but OK at the time of testing). This makes a difference in the diagnostic procedure. Actually, I just read another post that said P0753 is shift solenoid "A" fault. Could be the solenoid itself (most probable) or the circut (wiring).
__________________
Daily driver: 1996 Dakota Sport 4X2, 3.9L, Auto, a/c, cruise, stereo. Stock except hi flow cat, and those darn rust holes in the rear wheel openings, bottom of the doors and rockers that are increasing in size everytime I look (sucks), 126,000 miles and change.
Reply With Quote Quick reply to this message
  #4  
Old 08-26-2007, 09:27 PM
DurangoJay DurangoJay is offline
Registered User
 
Join Date: Aug 2007
Location: Chicago
Vehicle: 99 Durango 5.9
Posts: 103
Reputation: 10 DurangoJay is just getting started
Heffron...any update?? I currently have the same problem w/ the p0753 code.. What did you have to replace?
__________________
1999 Durango 5.9 - Stock
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Dodge Durango Forum and Dodge Dakota Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 04:59 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
Copyright 2001-2010 Dakota-Durango Archive