Factory Security Alarm Issues!!! - Dakota Durango Forum
Audio, Security & Multimedia Speakers, Amplifiers, Subwoofers, Alarms, TV's, Game Consoles

Reply
 
Thread Tools Rate Thread Display Modes
post #1 of 22 Old 08-08-2011, 02:21 AM Thread Starter
DCEnterprise
Registered User
 
Join Date: Jun 2011
Location: Columbus, Ohio
Vehicle: 98 & 99 Dodge Durango
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Factory Security Alarm Issues!!!

Bought this 99' 5.2L Durango about a month ago...yesterday I put a new window motor on the driver door. Put it back together, locked it (probably locked for the first time ever since I bought it) Tried to unlock it with the key today, and the factory alarm started going off, horn honking. Tried starting it while the alarm is still going haywire, and of course it wouldnt turn over completely (which the computer is probably telling it to not pump gas to the engine since apparently im trying to steal it?) And yes the red "SECURITY" light blinks the whole time. If I close the doors and diconnect the battery and reconnect, it doesnt go off...until I open the door again...SOMEONE PLEASE HELP!!!
DCEnterprise is offline  
Sponsored Links
Advertisement
 
post #2 of 22 Old 08-08-2011, 02:39 AM
rrob5382
Registered User
 
rrob5382's Avatar
 
Join Date: Jun 2011
Location: Michigan
Vehicle: 98 Durango SLT 5.2L 4x4
Posts: 8,433
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 25 Post(s)
 
Unlock the passenger door with the key and it will shut off. I figured that out the night I bought mine, about 4 hours away from home.
rrob5382 is offline  
post #3 of 22 Old 08-08-2011, 02:51 AM Thread Starter
DCEnterprise
Registered User
 
Join Date: Jun 2011
Location: Columbus, Ohio
Vehicle: 98 & 99 Dodge Durango
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
I just tried 500 variations of that, nothing worked, at all........
DCEnterprise is offline  
post #4 of 22 Old 08-08-2011, 04:47 AM
TazRango
Jersey Boy


 
TazRango's Avatar
 
Join Date: Dec 2007
Location: Kansas
Vehicle: 2000 Durango SLT+ 4.7
Posts: 8,976
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 142 Post(s)
   
Sorry I started with the threads that were on top first, didn't realize you started your own thread..


The factory alarm arms when the door is locked from the outside (maybe the inside also in 99, I'm not sure), then there's a separate disarm lead that goes to a switch in the door latches. It's a light green wire with an orange stripe, and it is present at both front doors and the hatch. You mentioned you have a remote start.. Check to see that the wire has not been cut where the RS's factory disarm wire is spliced in (should be at the big black connector to the left of the ebrake pedal). It's not uncommon when ScotchLocks/T-taps (especially the wrong size) are used for the splices that it cuts completely through the wire. If none of the door switches work, it means the CTM isnt getting the disarm signal (most likely due to a cut/broken wire).

You can try disarming by pulling the CTM out of its position (to the right of the glovebox) and finding the light green/orange wire (pin 10, black connector) and shorting it to ground. If that doesn't work then the CTM is defective and will need to be replaced.





It's seriously sad that I have access to better internet in the middle of nowhere than I did when I lived just outside NYC.

Quote:
Originally Posted by Big_Texxan View Post
fuck it, Im going to convert those to HID and stick them in my heads, fogs, tails, double heads, and my butt so I make a halo while shitting. It would be like a holy shit, and maybe one around my penis for that illuminating experience a girl has hahahaahahahaah
Quote:
"How many times is Biden gonna say something stupid?" -Barack Obama (2008) ▼▼▼▼
Quote:
"And Neal Smith, an old butt buddy, are you here Neal?" -Joe Biden (2/12/15)

Last edited by TazRango; 08-08-2011 at 05:06 AM.
TazRango is offline  
post #5 of 22 Old 08-08-2011, 05:22 AM
rrob5382
Registered User
 
rrob5382's Avatar
 
Join Date: Jun 2011
Location: Michigan
Vehicle: 98 Durango SLT 5.2L 4x4
Posts: 8,433
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 25 Post(s)
 
in the 99 (mine anyways) the security system engages anytime I use the power locks, not if i manually lock the door. I figured that out after about a week of having to unlock the passanger door with the key just to start my truck.
rrob5382 is offline  
post #6 of 22 Old 08-08-2011, 05:32 AM
TazRango
Jersey Boy


 
TazRango's Avatar
 
Join Date: Dec 2007
Location: Kansas
Vehicle: 2000 Durango SLT+ 4.7
Posts: 8,976
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 142 Post(s)
   
You have the factory fob or an aftermarket keyless? It is supposed to disarm the factory security system when you unlock from the remote or using the key in any door (not just the passenger side, that's just silly).





It's seriously sad that I have access to better internet in the middle of nowhere than I did when I lived just outside NYC.

Quote:
Originally Posted by Big_Texxan View Post
fuck it, Im going to convert those to HID and stick them in my heads, fogs, tails, double heads, and my butt so I make a halo while shitting. It would be like a holy shit, and maybe one around my penis for that illuminating experience a girl has hahahaahahahaah
Quote:
"How many times is Biden gonna say something stupid?" -Barack Obama (2008) ▼▼▼▼
Quote:
"And Neal Smith, an old butt buddy, are you here Neal?" -Joe Biden (2/12/15)
TazRango is offline  
post #7 of 22 Old 08-08-2011, 05:38 AM
rrob5382
Registered User
 
rrob5382's Avatar
 
Join Date: Jun 2011
Location: Michigan
Vehicle: 98 Durango SLT 5.2L 4x4
Posts: 8,433
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 25 Post(s)
 
I don't have the fob, the guy I bought it from never had one. It is the factory system but it looks like there was a remote start or aftermarket system at some point. It may be silly but thats the only way it works. I sat in a parking lot for almost an hour trying to get it to start, unlocked the passenger door with the key and the security light stopped blinking and it started right up.
rrob5382 is offline  
post #8 of 22 Old 08-08-2011, 05:42 AM
TazRango
Jersey Boy


 
TazRango's Avatar
 
Join Date: Dec 2007
Location: Kansas
Vehicle: 2000 Durango SLT+ 4.7
Posts: 8,976
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 142 Post(s)
   
Well that means there's something wrong.. (I know it's a factory security system but an aftermarket keyless system can be set to arm/disarm factory security as well.) It's supposed to disarm with the key from either front door or the hatch. You have either a broken wire between the driver's latch and the CTM (most likely in the flexible hose between the door and the jamb), or the switch inside the latch is busted. Pull your door panel and unplug the connector from the door latch. Lock the doors to set the security, then ground the lt green/orange wire and see if it disarms.





It's seriously sad that I have access to better internet in the middle of nowhere than I did when I lived just outside NYC.

Quote:
Originally Posted by Big_Texxan View Post
fuck it, Im going to convert those to HID and stick them in my heads, fogs, tails, double heads, and my butt so I make a halo while shitting. It would be like a holy shit, and maybe one around my penis for that illuminating experience a girl has hahahaahahahaah
Quote:
"How many times is Biden gonna say something stupid?" -Barack Obama (2008) ▼▼▼▼
Quote:
"And Neal Smith, an old butt buddy, are you here Neal?" -Joe Biden (2/12/15)
TazRango is offline  
post #9 of 22 Old 08-08-2011, 05:47 AM
rrob5382
Registered User
 
rrob5382's Avatar
 
Join Date: Jun 2011
Location: Michigan
Vehicle: 98 Durango SLT 5.2L 4x4
Posts: 8,433
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 25 Post(s)
 
well my key doesnt even work for the back hatch but im not too worried about it since i rarely lock my doors and when I do i just push the lock down. Eventually I will fix it but its not a big deal right now.
rrob5382 is offline  
post #10 of 22 Old 08-08-2011, 05:50 AM
TazRango
Jersey Boy


 
TazRango's Avatar
 
Join Date: Dec 2007
Location: Kansas
Vehicle: 2000 Durango SLT+ 4.7
Posts: 8,976
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 142 Post(s)
   
Aight, well now you know how to test it when you get around to it..





It's seriously sad that I have access to better internet in the middle of nowhere than I did when I lived just outside NYC.

Quote:
Originally Posted by Big_Texxan View Post
fuck it, Im going to convert those to HID and stick them in my heads, fogs, tails, double heads, and my butt so I make a halo while shitting. It would be like a holy shit, and maybe one around my penis for that illuminating experience a girl has hahahaahahahaah
Quote:
"How many times is Biden gonna say something stupid?" -Barack Obama (2008) ▼▼▼▼
Quote:
"And Neal Smith, an old butt buddy, are you here Neal?" -Joe Biden (2/12/15)
TazRango is offline  
post #11 of 22 Old 08-08-2011, 05:53 AM
rrob5382
Registered User
 
rrob5382's Avatar
 
Join Date: Jun 2011
Location: Michigan
Vehicle: 98 Durango SLT 5.2L 4x4
Posts: 8,433
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 25 Post(s)
 
Yes I do, but i dont have to pull the door panel off to test it. Im sure if there is a break its where the aftermarket system was hooked up at one point, its just held together with electrical tape.
rrob5382 is offline  
post #12 of 22 Old 08-08-2011, 06:16 AM
TazRango
Jersey Boy


 
TazRango's Avatar
 
Join Date: Dec 2007
Location: Kansas
Vehicle: 2000 Durango SLT+ 4.7
Posts: 8,976
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 142 Post(s)
   
Not necessarily.. If it was hooked up in the normal spot and broken there, you'd have the same problem the OP where it doesn't disarm from any door.





It's seriously sad that I have access to better internet in the middle of nowhere than I did when I lived just outside NYC.

Quote:
Originally Posted by Big_Texxan View Post
fuck it, Im going to convert those to HID and stick them in my heads, fogs, tails, double heads, and my butt so I make a halo while shitting. It would be like a holy shit, and maybe one around my penis for that illuminating experience a girl has hahahaahahahaah
Quote:
"How many times is Biden gonna say something stupid?" -Barack Obama (2008) ▼▼▼▼
Quote:
"And Neal Smith, an old butt buddy, are you here Neal?" -Joe Biden (2/12/15)
TazRango is offline  
post #13 of 22 Old 08-08-2011, 06:34 AM
rrob5382
Registered User
 
rrob5382's Avatar
 
Join Date: Jun 2011
Location: Michigan
Vehicle: 98 Durango SLT 5.2L 4x4
Posts: 8,433
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 25 Post(s)
 
Ok well I was bored and I cant stand knowing that there is something I can do to my rango for free and just leave it and then most likely end up forgetting about it so I decided to look at it. In less than a minute I had it working right and I was quite shocked. It turns out that whoever installed it just stripped the insulation back and wrapped the wire around it and taped it off. when they removed it they just cut the wires and left the ends there. I pulled that off the wire and taped it back up and it works perfectly fine now.
rrob5382 is offline  
post #14 of 22 Old 08-08-2011, 06:45 AM
TazRango
Jersey Boy


 
TazRango's Avatar
 
Join Date: Dec 2007
Location: Kansas
Vehicle: 2000 Durango SLT+ 4.7
Posts: 8,976
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 142 Post(s)
   
Interesting.. Was this at the connector near the kick panel?





It's seriously sad that I have access to better internet in the middle of nowhere than I did when I lived just outside NYC.

Quote:
Originally Posted by Big_Texxan View Post
fuck it, Im going to convert those to HID and stick them in my heads, fogs, tails, double heads, and my butt so I make a halo while shitting. It would be like a holy shit, and maybe one around my penis for that illuminating experience a girl has hahahaahahahaah
Quote:
"How many times is Biden gonna say something stupid?" -Barack Obama (2008) ▼▼▼▼
Quote:
"And Neal Smith, an old butt buddy, are you here Neal?" -Joe Biden (2/12/15)
TazRango is offline  
post #15 of 22 Old 08-08-2011, 06:46 AM
rrob5382
Registered User
 
rrob5382's Avatar
 
Join Date: Jun 2011
Location: Michigan
Vehicle: 98 Durango SLT 5.2L 4x4
Posts: 8,433
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 25 Post(s)
 
Yes, there are about a dozen wires like that. kinda makes me wonder if thats why my horn does not work.
rrob5382 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Dakota Durango Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:


Forum Jump

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome