99 Durango won't go into park completely - Dodge Durango Forum and Dodge Dakota Forums
Register Home Forum Extras Website Features Timeslips Calendar Garage Auto Loans Search Today's Posts Mark Forums Read

Gen I Durangos 1998-2003 Durango-Specific Questions

Dakota-Durango.com is the premier Dodge Dakota Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 03-18-2011, 03:45 AM
mikey383 mikey383 is offline
Registered User
 
Join Date: Oct 2010
Location: Ohio
Vehicle: '99 Durango
Posts: 14
Reputation: 10 mikey383 is just getting started
99 Durango won't go into park completely

I just took it in for an alignment/rotation and all was working fine. After the alignment was done, it worked, but about a half hour later, it wouldn't start after putting it into park. I jiggled the lever a bit, and it started.

I went to the gas station earlier, and again it wouldn't start in park. Had to start in neutral, and it wouldn't go back into park all the way. I could force the shift lever into park to get the keys out, and the vehicle acts like it's in park, but won't start in the park position.

So I crawled under it, removed the shift lever, and went through the gears on the transmission lever....it springs right back out of park and into the reverse position. The transmission is shifting fine when driving, however right after leaving the shop, it seemed to shift at a higher point going into 3rd gear for a short time.

Any ideas before I start tearing into it?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 03-20-2011, 01:33 AM
mikey383 mikey383 is offline
Registered User
 
Join Date: Oct 2010
Location: Ohio
Vehicle: '99 Durango
Posts: 14
Reputation: 10 mikey383 is just getting started
Update:

Now it won't even attempt to go into park, and can't be forced. I can to to reverse, but no further.

I haven't got around to tearing the pan off yet, but I did find and read this thread: http://www.dakota-durango.com/forum/...ead.php?t=9146

Specifically this post: http://www.dakota-durango.com/forum/...7&postcount=19

Although, I still have 2nd gear. I took it out for a drive a few moments ago and went through all the gears, floored it at 55 and hit 2nd gear. However, when I drop the shifter down into "2", it goes straight into first and not 2nd gear.



Hopefully I can tear into it sometime next week.
Reply With Quote Quick reply to this message
  #3  
Old 03-27-2011, 03:41 AM
mikey383 mikey383 is offline
Registered User
 
Join Date: Oct 2010
Location: Ohio
Vehicle: '99 Durango
Posts: 14
Reputation: 10 mikey383 is just getting started
Update:

I tore into it today, and it was the 2nd gear band anchor that had fallen out of place and was blocking the linkage from going into park.

I was able to pull it out and now have park.

Upon closer inspection, when I'm driving in town, the tranny shifts from 1st to 3rd, and 1st winds out a little higher than it used to. I still have passing gear though. It's still very drivable.
Reply With Quote Quick reply to this message
  #4  
Old 03-27-2011, 08:07 PM
Harley's Avatar
Harley Harley is offline
01 Durango R/T
 
Join Date: Feb 2009
Location: Keller, Texas
Vehicle: 2001,Dodge Durango R/T
Posts: 239
Reputation: 17 Harley is just getting started
check the solenoids or governors. I had a problem getting out of 2nd into 3rd. Tranny shop replaced alls Solenoids or governors and fixed the problem
__________________
5 DOOR WHORE #194
Reply With Quote Quick reply to this message
  #5  
Old 04-16-2011, 06:55 PM
tmcroy tmcroy is offline
Registered User
 
Join Date: Apr 2011
Location: Ohio
Vehicle: 2001 Dodge Durango
Posts: 3
Reputation: 10 tmcroy is just getting started
along the lines of not going into park all the way there was a recall on my 01 durango i could shift to park but it wouldn't fully engage, causing a chance for some exciting roll-aways after u get out, took it to a dealer they replaced the shift lever linkage...fixed.
Reply With Quote Quick reply to this message
  #6  
Old 04-16-2011, 07:01 PM
BPKOTA98's Avatar
BPKOTA98 BPKOTA98 is offline
Fuck Obama!
 
Join Date: Mar 2009
Location: Va
Vehicle: 98 Dakota RC SB V6
Posts: 557
Reputation: 22 BPKOTA98 is just getting started
Quote:
Originally Posted by mikey383 View Post
Update:

I tore into it today, and it was the 2nd gear band anchor that had fallen out of place and was blocking the linkage from going into park.

I was able to pull it out and now have park.

Upon closer inspection, when I'm driving in town, the tranny shifts from 1st to 3rd, and 1st winds out a little higher than it used to. I still have passing gear though. It's still very drivable.
If the band strut fell out your not going to have 2nd gear. You need to drop the valve body, Loosen the front band strut adjuster all the way up and put the strut back in. You need to inspect the strut and the band to make sure they are not damaged. There are only 3 reasons it would fall out either the strut is broke, the band is worn out, or the band was WAY out of adjustment.
__________________

Regular Cab Crew #139
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Dodge Durango Forum and Dodge Dakota Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 04:47 AM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
Copyright 2001-2010 Dakota-Durango Archive