Hard Shifting? - Dakota Durango Forum
General Automotive Discussion Miscellaneous chatter about Dodge Trucks

 
Thread Tools Rate Thread Display Modes
post #1 of 11 Old 03-02-2011, 05:29 AM Thread Starter
Infekt
Canadian till the end!
 
Infekt's Avatar
 
Join Date: Mar 2006
Location: Okanogan BC Canada
Vehicle: 04 Dakota 4x4 Club Cab
Modifications: Driving
Posts: 74
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Hard Shifting?

So just asking if anyone has experienced this with a 04 or newer.

Jump in the truck and headed to work. Tranny is cold, engine is warm (comand start) Truck is running normal. Few miles down the road, truck shifts, and BAM very hard shift. Now it may be the only time it does it for a few days. No check engine light.
A few days later, or the next day, (has only happend a handfull of times) and BAM it does in on a down shift while Im slowing.

Now I know I have a fully computerized Tranny. No shift cables or anything. Truck only has 60k on it, and I changed out the fluid about 25k ago. Fluid is up and no leaks.

Im guessing a sensor or a shift solenoid is going. Guessing it may be a voltage thing, and its just withing range the the computer doesnt see a problem yet. But I dont want to wait till there is a problem and BAM there goes the tranny...

I have it going into a shop to hook it up and check all electrical. As Im guessing it isnt internal.

But any comments would be appreciated.

04 4.7

04 4.7 Dakota
Dual Flowmaster 40s CB
Transgo Shiftkit
K&N Cold Air
TB juiced up
BFG ATs

05 SRT4
All supporting mods and tune. Just need bigger Turbo
Fast as hell!

Canadian till the Bitter End
Infekt is offline  
Sponsored Links
Advertisement
 
post #2 of 11 Old 03-05-2011, 05:34 AM Thread Starter
Infekt
Canadian till the end!
 
Infekt's Avatar
 
Join Date: Mar 2006
Location: Okanogan BC Canada
Vehicle: 04 Dakota 4x4 Club Cab
Modifications: Driving
Posts: 74
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Well testing came back negative. Cant find any issues. Sensors are pushing the correct voltage. Kinda bums me out. Was hoping for a issue. Went to Dodge, and they dont seem to be familiar with my issue.
Lucky I still have a few months of warranty. But that doesnt mean much if it doesnt show any issues to anyone other then me!

04 4.7 Dakota
Dual Flowmaster 40s CB
Transgo Shiftkit
K&N Cold Air
TB juiced up
BFG ATs

05 SRT4
All supporting mods and tune. Just need bigger Turbo
Fast as hell!

Canadian till the Bitter End
Infekt is offline  
post #3 of 11 Old 03-05-2011, 08:35 PM
Shatto
Registered User
 
Shatto's Avatar
 
Join Date: Jun 2006
Location: Bay Area, Concord,California
Vehicle: 98 3.9 auto, Dakota
Posts: 1,173
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
I suggest you go to another dealer, on the theory that they may have better equipment and technicians and willingness to diagnose problems. Five stars no longer has meaning.

Document everything you do with the fools, you may need to get drastic.

Get an oil analysis, and that will narrow the problem to electronics if it comes back clean.
My Dakota had to have the solenoid package replaced. Could be your problem.

I use and talk about but don't sell Amsoil
Who is shatto? 98 Dakota retired July 2008. 623,000 miles on original engine and transmission, using Amsoil.+Everybody knows something you don't know.+Artists prove truth can be in forms you don't understand.Low-Risk Option Trader. Retired Pro-Hunter featured in; 'African Hunter', by James R. Mellon III. and listed in; Rowland Ward's Records of Big Game.
Shatto is offline  
post #4 of 11 Old 03-06-2011, 03:56 AM
bigjv123
Registered User
 
Join Date: Mar 2009
Location: New Jersey
Vehicle: 2000 Dakota Sport 4.7
Posts: 399
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
I see in your sig you have a transgo shift kit...who installed it? that may be your culprit

home-made CAI, superchips 3715, dynomax home-made cat back, autolites, brush guard w/lights, sony xplode head unit, infinity kappa componants, 2 10" MTX subs

bigjv123 is offline  
post #5 of 11 Old 03-06-2011, 05:00 AM
Shimrra
110 HP, 11.1 MPG. FML
 
Shimrra's Avatar
 
Join Date: Oct 2009
Location: Middlebury, CT
Vehicle: '93, 3.9L, '92 3.5L
Modifications: V8 TB, e-fan.
Posts: 4,370
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Send a message via AIM to Shimrra Send a message via MSN to Shimrra Send a message via Yahoo to Shimrra Send a message via Skype™ to Shimrra
needs better clutch control is all

'93 Dak, V6 Auto RWD;
V8TB, E-fan, and a bad smoking habit.

IN THE WORKS:
'92 318 swap, coming closer to completion every dime I can squirrel
Shimrra is offline  
post #6 of 11 Old 03-06-2011, 05:15 AM
Chad7531
Armed and Dangerous
 
Chad7531's Avatar
 
Join Date: Oct 2009
Location: Michigan
Vehicle: 2002 Dodge Dakota
Posts: 2,475
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Quote:
Originally Posted by Shimrra View Post
needs better clutch control is all
Sounds like this is an auto and comes and goes.

2002 3.9L 5-speed, original owner
SCT tuner, HS 1.7 RRs, custom Airaid CAI, Dwight modified TB, OBX headers, 180* T-stat, Flowmaster muffler, deleted 3rd cat, many other useless mods
Chad7531 is offline  
post #7 of 11 Old 03-06-2011, 01:25 PM
Shimrra
110 HP, 11.1 MPG. FML
 
Shimrra's Avatar
 
Join Date: Oct 2009
Location: Middlebury, CT
Vehicle: '93, 3.9L, '92 3.5L
Modifications: V8 TB, e-fan.
Posts: 4,370
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Send a message via AIM to Shimrra Send a message via MSN to Shimrra Send a message via Yahoo to Shimrra Send a message via Skype™ to Shimrra
Quote:
Originally Posted by Chad7531 View Post
Sounds like this is an auto and comes and goes.

'93 Dak, V6 Auto RWD;
V8TB, E-fan, and a bad smoking habit.

IN THE WORKS:
'92 318 swap, coming closer to completion every dime I can squirrel
Shimrra is offline  
post #8 of 11 Old 03-07-2011, 03:21 AM Thread Starter
Infekt
Canadian till the end!
 
Infekt's Avatar
 
Join Date: Mar 2006
Location: Okanogan BC Canada
Vehicle: 04 Dakota 4x4 Club Cab
Modifications: Driving
Posts: 74
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Transgo was installed by one of my mechanics. He used to be a Dodge mechanic, now works for John Deere with me. The shift kit has been in there since 10k km. now at 63. I honeslty dont think thats the issue.

I will take a oil sample and send it off. We do oil sampling at work. And its a great Idea. Thanks for it Shatto

04 4.7 Dakota
Dual Flowmaster 40s CB
Transgo Shiftkit
K&N Cold Air
TB juiced up
BFG ATs

05 SRT4
All supporting mods and tune. Just need bigger Turbo
Fast as hell!

Canadian till the Bitter End
Infekt is offline  
post #9 of 11 Old 03-29-2011, 05:34 PM Thread Starter
Infekt
Canadian till the end!
 
Infekt's Avatar
 
Join Date: Mar 2006
Location: Okanogan BC Canada
Vehicle: 04 Dakota 4x4 Club Cab
Modifications: Driving
Posts: 74
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Well I figured out my issue. Last week while driving a get a real funny sound coming from my rear end. That was the final piece of the puzzle. I pull of my rear pan to find my Auburn posi broke, springs hanging out, a piece of the housing broke off and had been run through my crown a few times.

I would guess that the bang or hard shift, was really a piece going through the dif. What suprises me is that it only happened a handfull of times. So I was lucky. I will be replacing the crown and pinion this weekend. it was a little scared up. She drives fine, but dont need any issues.

I was a bit disapointed as its the second time my Auburn had blown up. The first time the housing fell apart no damage was done, and they replaced it. This time im not expecting anything, although I only had 15k km on it since I replaced it.... I have a stock posi that I will put in for now, and figure out what I really want back there.

04 4.7 Dakota
Dual Flowmaster 40s CB
Transgo Shiftkit
K&N Cold Air
TB juiced up
BFG ATs

05 SRT4
All supporting mods and tune. Just need bigger Turbo
Fast as hell!

Canadian till the Bitter End
Infekt is offline  
post #10 of 11 Old 03-30-2011, 04:47 PM
Shatto
Registered User
 
Shatto's Avatar
 
Join Date: Jun 2006
Location: Bay Area, Concord,California
Vehicle: 98 3.9 auto, Dakota
Posts: 1,173
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Quote:
Originally Posted by Infekt View Post
Well I figured out my issue. Last week while driving a get a real funny sound coming from my rear end. That was the final piece of the puzzle. I pull of my rear pan to find my Auburn posi broke, springs hanging out, a piece of the housing broke off and had been run through my crown a few times.

I would guess that the bang or hard shift, was really a piece going through the dif. What suprises me is that it only happened a handfull of times. So I was lucky. I will be replacing the crown and pinion this weekend. it was a little scared up. She drives fine, but dont need any issues.

I was a bit disapointed as its the second time my Auburn had blown up. The first time the housing fell apart no damage was done, and they replaced it. This time im not expecting anything, although I only had 15k km on it since I replaced it.... I have a stock posi that I will put in for now, and figure out what I really want back there.
Use Amsoil.

I use and talk about but don't sell Amsoil
Who is shatto? 98 Dakota retired July 2008. 623,000 miles on original engine and transmission, using Amsoil.+Everybody knows something you don't know.+Artists prove truth can be in forms you don't understand.Low-Risk Option Trader. Retired Pro-Hunter featured in; 'African Hunter', by James R. Mellon III. and listed in; Rowland Ward's Records of Big Game.
Shatto is offline  
post #11 of 11 Old 04-03-2011, 02:10 PM
99sporty
Registered User
 
Join Date: Feb 2009
Location: Lincoln, Ne
Vehicle: 99 Dakota Sport 4x4
Modifications: Tuff Country 5.5" lift, 33BFG All Terrain, MP1 intake, cat back dual exhaust
Posts: 361
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Auburn posi/limited slip diffs suck ass. I had one in a 4x4 and might as well been an open diff. Anything other than flat level ground and it would not work one bit. Where this is your second unit and you don't think they will do anything for you I'd chock it up to experience and pony up for a different brand.
99sporty is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Dakota Durango Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:


Forum Jump

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome