wont start and Odometer flashes??? - Dodge Durango Forum and Dodge Dakota Forums
Troubleshooter's Forum A place to ask technical questions.

 
Thread Tools Rate Thread Display Modes
post #1 of Old 08-01-2010, 01:30 AM Thread Starter
coil50
Registered User
 
Join Date: Jul 2010
Location: ohio
Posts: 179
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
wont start and Odometer flashes???

well a few days ago i was driving down the road and my truck(2000 dakota QC 5.9L 4x4) completely died and wouldnt start, i got pulled it back to my dads and did some testing. at first i thought it was the crankshaft sensor, cause i didnt seam to get any signal out of it (from what i understand the crankshaft signal should just be 5 volts and drop out each time a piston is at the top of its stroke but im not sure) so i replaced the crank sensor and still nothing....

i could smell fuel so i knew it was getting fuel so next i checked to see if it was getting spark, while i had the plug out and grounded out and turned it over it didnt seam to spark all the time so i took out the coil and checked resistance of the primary side and it was well below specs.. so i replaced that and then it started right up and ran good.. it also seemed to take care of a p0306 code (#6 cylnder missfire) that i have had. but i still had a p1740 which is transmission problem so i assume that is another problem..

but after driving a little bit i was sitting at an ATM when it completly died again, no spitting or sputtering just dead and wouldnt start so i tried to check the codes by cycling the key and no codes would come up. and now if i turn the key on (not try to start it) none of the gauges come on but some of the dummy lights will come on (check engine, abs, low fuel,....) and then the Odometer starts flashing. doesnt look like any code it just continuously flashes. i do believe the ASD relay is disabling the fuel and spark so something is telling the computer to shutdown the engine, or the pcm is fried.

here is a list of sensors that have been replaced recently:
IAC, rear O2, Cranksensor

also i recently took out my fan clutch and electric fan. and replaced it with a bigger fan and a fan controller and since then ive been getting a p1388 code which has to do with the factor fan relay,( the factory relay is removed so i could use the control side "85" and "86" terminals to activate an external relay when A/C is on to turn on my new fan) so im not sure if that could have anything to do with my truck shutting down but im trying to get all the info out there in hopes of someone having some insight to my problem

im thinking that my pcm might be done for cause of the od flashing and the gauges not working any thoughts or clues????? tomarow i will do some testing to see if its getting gas and spark but i figured id see if anybody has had any problem like this.. help would be greatly appreciated since this is my daily driver and i dont have the extra cash to send it to a dealer!!
coil50 is offline  
Sponsored Links
Advertisement
 
post #2 of Old 08-01-2010, 01:25 PM Thread Starter
coil50
Registered User
 
Join Date: Jul 2010
Location: ohio
Posts: 179
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
coil50 is offline  
post #3 of Old 08-01-2010, 02:38 PM
Altair
Mods Addict
 
Join Date: Aug 2008
Location: Artesia, Calif.
Posts: 1,401
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Send a message via Yahoo to Altair
Do the free stuff first- clean battery cables and make sure you got a good connection. Check fuses underhood. I stupidly hooked up my battery backwards once and got the symptoms you describe because it blew out a fuse.
Altair is offline  
post #4 of Old 08-01-2010, 06:09 PM Thread Starter
coil50
Registered User
 
Join Date: Jul 2010
Location: ohio
Posts: 179
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
thanks. i found a fuse that was blown that powered up the pcm.. gotta love an easy fix
coil50 is offline  
post #5 of Old 08-02-2010, 04:03 AM
Altair
Mods Addict
 
Join Date: Aug 2008
Location: Artesia, Calif.
Posts: 1,401
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Send a message via Yahoo to Altair
Do I get rep for that? ha ha
Altair is offline  
post #6 of Old 08-02-2010, 05:31 AM
mamasboy
Registered User
 
mamasboy's Avatar
 
Join Date: Sep 2007
Location: edmonton alberta canada
Posts: 1,925
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
what fuse was it that you found for the pcm??

mods:hs 1.7 rr's,m1 intake,52mm holley,3" magnaflow cat back,14" k&n ram air,sct tuned,eddie shorties,fan delete- other things can't remember
mamasboy is offline  
post #7 of Old 08-02-2010, 10:30 PM Thread Starter
coil50
Registered User
 
Join Date: Jul 2010
Location: ohio
Posts: 179
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
fuse #9 on the driver side of the dash. i believe it was a 10 amp
coil50 is offline  
post #8 of Old 08-02-2010, 10:36 PM Thread Starter
coil50
Registered User
 
Join Date: Jul 2010
Location: ohio
Posts: 179
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Quote:
Originally Posted by Altair View Post
Do I get rep for that? ha ha

lol, i did catch it before i seen your post but ill give you props for it cause if i wouldn't have found it already i would have after your comment, and i appreciate the help!!!!
coil50 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Dodge Durango Forum and Dodge Dakota Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:


Forum Jump

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome