P0138? - Dakota Durango Forum
Troubleshooter's Forum A place to ask technical questions.

 
Thread Tools Rate Thread Display Modes
post #1 of 3 Old 03-09-2010, 10:06 PM Thread Starter
cooldude117
Registered User
 
cooldude117's Avatar
 
Join Date: Jan 2010
Location: Canada
Vehicle: 97 Dakota
Posts: 75
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
P0138?

This is starting to bug me... The CEL has been on since I bought the truck. It hasn't affected driveability, but I recently decided that I was going to try and make it go away. I used my code reader to find out that it was a P0138 (B1/S2 Oxygen sensor input voltage maintained above the normal operating range.) and P0141 (B1/S2 Oxygen sensor heating element circuit malfunction). I then followed the testing procedure for the heater element malfunction and found that it indeed was bad, so I replaced the O2 sensor. I reset the PCM and was hoping that it would take care of both codes. A few days went by and the P0138 popped back up again. I've searched and read everything that comes up for P0138 on here with no good solution yet. What else could cause the P0138 code to come up? I've looked at the wiring and as far as I could tell there is no shorts or anything wrong. I'm starting to get a little frustrated, because the repair manuals I have are not very helpful at tracking this down.

Thanks for any help
cooldude117 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 03-09-2010, 10:08 PM Thread Starter
cooldude117
Registered User
 
cooldude117's Avatar
 
Join Date: Jan 2010
Location: Canada
Vehicle: 97 Dakota
Posts: 75
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Oh yeah, It would probably help to know the truck. It's a 97 5.2L 4x4 Auto.
cooldude117 is offline  
post #3 of 3 Old 03-09-2010, 10:16 PM
02sxtkota
No habla jibber jabber
 
02sxtkota's Avatar
 
Join Date: Sep 2008
Location: Pottstown, PA
Vehicle: 2002 dodge dakota sxt
Modifications: Bone stock except exhaust
Posts: 6,585
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
   
Send a message via AIM to 02sxtkota
ive had that for couple months, doesnt affect way it drives so i just ignore it and it comes on and off when it pleases and good luck figuring it out.

02sxtkota is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Dakota Durango Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:


Forum Jump

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome