codes - Dodge Durango Forum and Dodge Dakota Forums
Register Home Forum Extras Website Features Timeslips Calendar Garage Auto Loans Search Today's Posts Mark Forums Read

2.5L/3.7L/3.9L Engines Questions regarding the I4 and V6 Engines

Dakota-Durango.com is the premier Dodge Dakota Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Rating: Thread Rating: 12 votes, 4.75 average. Display Modes
  #1  
Old 07-15-2003, 01:17 AM
cory
Guest
 
Posts: n/a
codes

how do i get a check engine code for my 3.9?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 07-19-2003, 05:33 AM
cory
Guest
 
Posts: n/a
nobody knows either of my questions?
Reply With Quote Quick reply to this message
  #3  
Old 09-24-2003, 10:47 PM
dimmick
Guest
 
Posts: n/a
How to check codes

1. turn your ignition switch off
2. press and hold the trip reset knob
3. tutn the ingition swith to on but do not start
4. hold the reset knob for approx 10 seconds of until the wrd chec appears in the display then release
let me know if this works for you.
Reply With Quote Quick reply to this message
  #4  
Old 09-24-2003, 11:34 PM
cory
Guest
 
Posts: n/a
the trip meter is not electronic, the numbers just spin back to 0.
Reply With Quote Quick reply to this message
  #5  
Old 12-04-2003, 08:13 AM
tango
Guest
 
Posts: n/a
Lightbulb

Try the Haynes Repair Manual .
Reply With Quote Quick reply to this message
  #6  
Old 12-04-2003, 08:18 AM
tango
Guest
 
Posts: n/a
Lightbulb

You can buy it from your nearest bookstore or you can borrow it from the library.
Reply With Quote Quick reply to this message
  #7  
Old 12-04-2003, 04:36 PM
MoparREVolution MoparREVolution is offline
Registered User
 
Join Date: Nov 2003
Location: SATX
Vehicle: 1997 Dodge Dakota Sport 3
Posts: 1,053
Reputation: 11 MoparREVolution is just getting started
You don't have an AutoZone around? They'll check it and tell you what codes you're shooting for free.
__________________
THE RCC #1
Reply With Quote Quick reply to this message
  #8  
Old 12-04-2003, 09:40 PM
cory
Guest
 
Posts: n/a
Quote:
Originally posted by MoparREVolution
You don't have an AutoZone around? They'll check it and tell you what codes you're shooting for free.
no, my town is 2000 people big
Reply With Quote Quick reply to this message
  #9  
Old 12-05-2003, 03:41 AM
ten2herb ten2herb is offline
Registered User
 
Join Date: Jul 2003
Location: wilmington, NC.
Vehicle: 99 R/T reg cab mopar pcm headers hotchkiss B&m floor shift for auto
Posts: 46
Reputation: 10 ten2herb is just getting started
Post

turn your ignition switch on-off 3 times ending in the on position .watch your check engine light it will flash five times there will be a pause and it will flash five more times this means there are no codes stored. 5 pause 5 means code 55. 3 pause 2 means code 32 . 1 pause 2 means code 12 and so on. this is how i checked codes on my 96 Ram. i used to have a code book for 96 dodges but sold it with the truck hope this helps.
Reply With Quote Quick reply to this message
  #10  
Old 01-18-2004, 04:49 AM
JimRoss
Guest
 
Posts: n/a
2 methods for getting codes:

turn the key on/off/on/off/on

"on" being so the dash lights come on ,but the engine doesn't crank.
Turn your key on while holding in your trip reset button..hold till a check system starts..


OBDII Codes

Code What it means
30 Sensor heater relay problem
36 Sensor heater relay problem
106 MAP sensor voltage out of range detected at startup
107 MAP sensor voltage too low
108 MAP sensor voltage too high
112 Intake air temperature sensor voltage low
113 Intake air (charge) temperature sensor voltage high
116 Coolant temparature sensor reading doesn't make sense
117 Engine coolant temperature sensor voltage low
118 Engine coolant temperature sensor voltage high
121 Throttle position sensor and MAP sensor disagree with each other
122 Throttle position sensor voltage low
123 Throttle position sensor voltage high
125 Taking too long to reach proper operating temparature and switch to
energy-efficient mode
130 Sensor heater relay problem
131 Oxygen sensor seems to be shorted out or broken
147 Oxygen sensor heater element not working properly (this device helps to
reduce emissions more quickly)
151 Oxygen sensor voltage problem - short circuit to ground?
152 Oxygen sensor voltage problem - short circuit to active 12V?
153 Oxygen sensor response too slow
154 Oxygen sensor does not show either a rich or lean condition - may need
replacement
155 Oxygen sensor heater element not working properly (this device helps to
reduce emissions more quickly)
157 Oxygen sensor voltage problem - short circuit to ground?
158 Oxygen sensor voltage problem - short circuit to active 12V?
159 Oxygen sensor response too slow
160 Oxygen sensor does not show either a rich or lean condition - may need
replacement
161 Oxygen sensor heater element not working properly (this device helps to
reduce emissions more quickly)
171 The oxygen sensor is saying that the system air/fuel mix is far too lean
(too much fuel is being added as a correction).
172 The oxygen sensor is saying that the system air/fuel mix is far too rich
(too much air is being added as a correction).
174 The oxygen sensor is saying that the system air/fuel mix is far too lean
(too much fuel is being added as a correction).
175 The oxygen sensor is saying that the system air/fuel mix is far too rich
(too much air is being added as a correction).
176 Flex fuel sensor can't be seen
178 Flex fuel sensor problem
179 Flex fuel sensor problem
182 Compressed natural gas temperature sensor problem
183 Compressed natural gas temperature sensor problem
201 Injector #1 control circuit problem (open or shorted)
202 Injector #2 control circuit problem (open or shorted)
203 Injector #3 control circuit problem (open or shorted)
204 Injector #4 control circuit problem (open or shorted)
205 Injector #5 control circuit problem (open or shorted) (doesn't apply to
PT Cruiser!)
206 Injector #6 control circuit problem (open or shorted) (doesn't apply to
PT Cruiser!)
207 Injector #7 control circuit problem (open or shorted) (doesn't apply to
PT Cruiser!)
208 Injector #8 control circuit problem (open or shorted) (doesn't apply to
PT Cruiser!)
209 Injector #9 control circuit problem (open or shorted) (doesn't apply to
PT Cruiser!)
210 Injector #10 control circuit problem (open or shorted) (doesn't apply to
PT Cruiser!)
300 Misfire detected in multiple cylinders.
301 Misfire detected in cylinder #1.
302 Misfire detected in cylinder #2.
303 Misfire detected in cylinder #3.
304 Misfire detected in cylinder #4.
305 Misfire detected in cylinder #5. (Obviously not a problem for PT
Cruisers)
306 Misfire detected in cylinder #6.
307 Misfire detected in cylinder #7
308 Misfire detected in cylinder #8.
309 Misfire detected in cylinder #9.
31 0 Misfire detected in cylinder #10.
320 Crankshaft position sensor reference signal cannot be found while the
engine is cranking.
325 Knock sensor (#1) signal is wrong.
330 Knock sensor (#2) signal is wrong.
340 No camshaft signal being received by the computer
350 A coil is drawing too much current.
351 Coil #1 is not reaching peak current at the right time
352 Coil #2 is not reaching peak current at the right time
353 Coil #3 is not reaching peak current at the right time
354 Coil #4 is not reaching peak current at the right time
355 Coil #5 is not reaching peak current at the right time
356 Coil #6 is not reaching peak current at the right time
357 Coil #7 is not reaching peak current at the right time
358 Coil #8 is not reaching peak current at the right time
401 A required change in air/fuel mixture was not detected during diagnostic
test.
403 An problem was detected in the EGR solenoid control circuit.
404 The EGR sensor's reported position makes no sense
405 EGR position sensor voltage wrong.
406 EGR position sensor voltage wrong.
412 The secondary air solenoid control circuit seems bad (this is used for
the aspirator).
420 The catalyst seems inefficient (#1).
432 The catalyst seems inefficient (#2).
441 Evaporative purge flow system not working properly
442 A leak has been detected in the evaporative system!
443 Evaporative purge flow system solenoid not working properly
455 A large leak has been detected in the evaporative system!
456 A small leak has been detected in the evaporative system!
460 The fuel level sender is not reporting any change over a long distance.
Something seems wrong.
461 The fuel level sender is not reporting any change over a long time.
Something seems wrong.
462 Fuel level sender voltage wrong.
463 Fuel level sender voltage wrong.
500 Haven't heard from the speed sensor lately.
505 The idle speed air control motor doesn't seem to be working correctly.
522 Oil pressure sensor problems
523 Oil pressure sensor problems
551 The power steering switch may not be working. (Neons: high pressure is
showing up at high speed)
600 Oh-oh! The coprocessors aren't talking to each other within the
computer!
601 Internal computer error!
604 Internal computer error! (RAM check)
605 Internal computer error! (ROM)
615 Starter relay circuit problem
622 Generator field control problem
645 A/C clutch relay circuit problem.
700 The automatic transmission computer or Aisin computer has a problem -
ask it what's going on. I don't know.
703 Brake switch circuit information seems wrong.
711 Based on the transmission temperature and its operations, it looks like
the transmission temperature sensor's gone bad.
712 Transmission fluid temperature sensor voltage wrong.
713 Transmission fluid temperature sensor voltage wrong.
720 The Output Shaft Speed Sensor doesn't match the reported vehicle speed.
740 The engine's running faster than it should for these speeds, so I think
thetorque convertor clutch lock-up system is bad
743 Torque converter clutch (part throttle unlock) solenoid circuit
problem - shift solenoid C electrical fault
748 Governor Pressure Solenoid circuit problem (Transmission relay circuit
problem in Jeep RE transmissions)
751 Overdrive override switch has been pressed for over five minutes. Just
thought you should know.
753 Overdrive solenoid control circuit problem (transmission relay circuit
in Jeep RE transmissions.)
756 Shift solenoid B (2-3) fault
783 The overdrive solenoid can't go from 3rd gear to the overdrive gear.
801 Transmission reverse gear lockout solenoid circuit problem!
833 Problem with the clutch-released switch circuit?
Reply With Quote Quick reply to this message
  #11  
Old 01-18-2004, 04:50 AM
JimRoss
Guest
 
Posts: n/a
arrrggg, message length restrictions can be a pain sometimes..
Part 2 of the codes above:

1192 Inlet air temperature sensor voltage is wrong
1193 Inlet air temperature sensor voltage is wrong
1194 Oxygen sensor heater performance is faulty
1195 Oxygen sensor is slow
1196 The oxygen sensor switched too slowly (bank 2).
1197 The oxygen sensor switched too slowly (bank 1).
1198 Radiator coolant temperature sensor voltage is wrong.
1199 Radiator coolant temperature sensor voltage is wrong.
1281 The engine is staying cold too long - check your thermostat.
1282 The fuel pump relay circuit seems to be having a problem.
1288 The intake manifold short runner tuning valve circuit seems to be
having a problem.
1289 There's a problem in the manifold tuning valve solenoid control
circuit.
1290 Compressed natural gas system pressure is too high
1291 The heated air intake sensor does not seem to be working.
1292 Natural gas pressure sensor issue
1293 Natural gas pressure sensor issue
1294 Can't get to target engine speed, check for vacuum leaks and idle speed
motor issues.
1295 The throttle position sensor doesn't seem to be getting enough
electricity.
1296 The MAP sensor doesn't seem to be getting enough electricity.
1297 The MAP sensor doesn't change its reading when the engine is running!
1298 During wide-open throttle, the engine runs lean.
1299 MAP Sensor and Throttle Position Sensor signals don't match, check for
a vacuum leak.
1388 Auto shutdown relay circuit problems?
1389 No Z1 or Z2 voltage seen by the computer when the auto shutdown relay
is used.
1390 Cam and crank signals don't match - did the timing belt skip a tooth?
1391 Sometimes, I can't see the crank or cam sensor signal.
1398 I can see the Crank Sensor's signal when I prepare for Misfire
Diagnostics. Try replacing it.
1399 Problem in the Wait to Start Lamp circuit - (diesels only?)
1403 EGR position sensor not getting (enough) voltage.
1476 Too little secondary air injection during aspirator test.
1477 Too much secondary air injection during aspirator test.
1478 Battery temperature sensor voltage wrong.
1479 Transmission fan relay circuit problems?
1480 PCV solenoid circuit problems?
1481 Transmission RPM pulse generator signal for misfire detection seems
wrong.
1482 Catalyst temperature sensor circuit shorted low.
1483 Catalyst temperature sensor circuit shorted high.
1484 The catalyst seems to be overheating!
1485 Air injection solenoid circuit problems.
1486 Pinched or blocked hose in the evaporative hose system.
1487 Control circuit of the #2 high-speed radiator fan control relay is
having problems.
1488 Auxiliary 5-volt sensor feed is too low.
1489 High speed radiator fan control circuit problem.
1490 Low speed radiator fan control circuit problem.
1491 Radiator fan control circuit problem (may be solid state relays as well
as other circuits).
1492 Ambient or battery temperature sensor voltage wrong
1493 Ambient or battery temperature sensor voltage wrong
1494 Leak Detection Pump (LDP) pressure switch problem - electrical or the
pump itself.
1495 Leak Detection Pump (LDP) pressure switch problem - the solenoid
circuit.
1496 Sensor feed is below an acceptable limit. (under 4v for 4 seconds -
should be 5v).
1498 High speed radiator fan control circuit problem. (#3 control relay)
1594 Voltage too high in charging system.
1595 Speed control vacuum or vent solenoid control circuits shorted or lost.
1596 Speed control switch always high
1597 Speed control switch always low
1598 A/C pressure sensor voltage high
1599 A/C pressure sensor voltage low
1681 No messages received from the cluster control module (dashboard
computer).
1682 Charging system doesn't seem to be working well. Check alternator, etc.
1683 Speed control servo power control circuit problem.
1684 The battery has been disconnected within the last 50 starts.
1685 Invalid key received from the Smart Key Immobilizer Module.
1686 No messages received from the Smart Key Immobilizer Module.
1687 No messages received from the Mechanical Instrument Cluster module.
1 693 The companion engine control module has shown a fault.
1694 No messages received from the powertrain control module-Aisin
transmission.
1695 No messages received from the body control module.
1696 Unsuccessful attempt to write to an EEPROM location!
1697 Unsuccessful attempt to update Service Reminder Indicator (SRI or EMR)
mileage!
1698 No messages received from the electronic transmission control module or
the Aisin transmission controller.
1719 Transmission 2-3 gear lockout solenoid control circuit problem.
1740 Either the tcc solenoid or overdrive solenoid systems doesn't seem to
be making much sense.
1756 Transmission control pressure not equal to target. (Mid pressure
problem)
1757 Transmission control pressure not equal to target. (Zero pressure
problem)
1762 The Governor Pressure Sensor input was too high or too low for 3
consecutive park/neutral calibrations.
1763 The Governor Pressure Sensor input is too high
1764 The Governor Pressure Sensor input is too low.
1765 Open or short in the Transmission Relay control circuit.
1899 The Park/Neutral switch seems to be stuck!
Reply With Quote Quick reply to this message
  #12  
Old 01-24-2004, 12:54 AM
BIGDANO
Guest
 
Posts: n/a
Jesus, Jim I hope you didn't type all that in by hand!!! :lol
Reply With Quote Quick reply to this message
  #13  
Old 01-24-2004, 10:55 PM
DakIsBackJack's Avatar
DakIsBackJack DakIsBackJack is offline
4.7L=287WaysToBurnRubber!
 
Join Date: Jan 2004
Location: Huntingtown, Maryland
Vehicle: Dodge Dakota SXT 4X4 Reg. Cab
Posts: 118
DakIsBackJack is just getting started
Send a message via AIM to DakIsBackJack
that was alot of typing dude
__________________
White Lightning!


Quad-Squad Member


^ 2003 White Dodge Dakota 4.7 Quad Cab 4x4
^ K&N intake system
^ DynaFlow straight through race muffler with custom bent piping made by me!
^ 7 1/2 Ft. Western Snowplow
Reply With Quote Quick reply to this message
  #14  
Old 05-17-2005, 03:52 AM
firemanjoe789 firemanjoe789 is offline
Registered User
 
Join Date: May 2005
Posts: 3
Reputation: 10 firemanjoe789 is just getting started
Around here at least Autozone will only check the codes if the check engine light is already on. My ABS light came on and I wanted to confirm it was the speed sensor but they wouldn't check it for me. The ignition switch trick dosen't work until I believe 2000, I know it didn't on my 99'.
Reply With Quote Quick reply to this message
  #15  
Old 05-17-2005, 11:28 PM
MoPaR DaK MoPaR DaK is offline
Your hero
 
Join Date: Oct 2004
Location: Florida
Posts: 561
Reputation: 10 MoPaR DaK is just getting started
Send a message via AIM to MoPaR DaK
The "on, off, on, off, on off, on" Will not work on his 96. You're gonna have to get it on a scanner.
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Dodge Durango Forum and Dodge Dakota Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 01:12 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
Copyright 2001-2010 Dakota-Durango Archive