2001 4.7 starts up runs perfect then shuts down after 5 seconds - Dakota Durango Forum
4.7L/4.7L HO/4.7L Gen II Engines Questions regarding the 4.7L V8 engine

Reply
 
Thread Tools Rate Thread Display Modes
post #1 of 32 Old 02-19-2010, 06:24 PM Thread Starter
brandonppr
Registered User
 
Join Date: Jan 2010
Location: tennessee
Vehicle: 01 Durango
Posts: 34
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
2001 4.7 starts up runs perfect then shuts down after 5 seconds

I just got done fixing the bad head. It ran before but badly because of a lifter issue. I fixed that. Now I fire it up and it runs perfecty smooth and then just shuts down after 5 seconds or so.
brandonppr is offline  
Sponsored Links
Advertisement
 
post #2 of 32 Old 02-19-2010, 07:36 PM
WestCoastKevin
Registered User
 
Join Date: Jun 2008
Location: Cincinnati, OH
Vehicle: 2002 Durango SLT+ 4.7L V8
Modifications: HO Cams, Superchips, 5-45rfe TCM mod.
Posts: 450
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Is it starved for fuel? Can you put a fuel pressure gauge on it? After it dies, does it immediately start or is it hard to start back up? Any codes?
Kevin
WestCoastKevin is offline  
post #3 of 32 Old 02-19-2010, 07:51 PM Thread Starter
brandonppr
Registered User
 
Join Date: Jan 2010
Location: tennessee
Vehicle: 01 Durango
Posts: 34
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Quote:
Originally Posted by WestCoastKevin View Post
Is it starved for fuel? Can you put a fuel pressure gauge on it? After it dies, does it immediately start or is it hard to start back up? Any codes?
Kevin
It will start back up without a problem then does exact same thing.
I can still hear the fuel pump running when it dies.
I still have the security light flashing, but before I took it down it would run if I held the gas and it ran poorly, now it runs great but dies.

I still need to check for codes. I am going to go get a scanner and see if it has any.
brandonppr is offline  
post #4 of 32 Old 02-19-2010, 08:48 PM Thread Starter
brandonppr
Registered User
 
Join Date: Jan 2010
Location: tennessee
Vehicle: 01 Durango
Posts: 34
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
OK i've got codes:
P1388 Auto Shutdown (ASD) Relay Control Circuit
P1491 Rad Fan Control Relay Circuit
P1685 Skim Invalid Key
brandonppr is offline  
post #5 of 32 Old 02-19-2010, 10:23 PM
blkjak
_________________________
 
Join Date: Nov 2008
Location: in my van
Vehicle: i do not own a dodge
Posts: 4,207
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
     
these are my guesses trying to help or promote the correct answer. LOL blkjak

p1388 - The code refers to the auto shut down relay. Pull the relay out and switch it with the a/c relay. If it starts and runs, replace the relay.

p1491 - check the # 39 fuse.

P1685 - The Sentry Key Immobilizer Module (SKIM) is part of the security system and kills the vehicle when a wrong key is used. There may be a problem with your key or the chip reader in the ignition switch. This code will also be set if someone actually tried to steal the vehicle. Using a spare key maybe that's it.

blkjak
blkjak is offline  
post #6 of 32 Old 02-19-2010, 11:08 PM Thread Starter
brandonppr
Registered User
 
Join Date: Jan 2010
Location: tennessee
Vehicle: 01 Durango
Posts: 34
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Quote:
Originally Posted by blkjak View Post

p1388 - The code refers to the auto shut down relay. Pull the relay out and switch it with the a/c relay. If it starts and runs, replace the relay.
Where is this relay? I can't find it.
brandonppr is offline  
post #7 of 32 Old 02-19-2010, 11:49 PM
bwdakrt
Guest
 
Posts: n/a
Mentioned: Post(s)
Tagged: Thread(s)
Quoted: Post(s)
Quote:
Originally Posted by brandonppr View Post
Where is this relay? I can't find it.
In the fuse box under the hood on the drivers side.
post #8 of 32 Old 02-20-2010, 12:18 AM
adnedarn
Registered User
 
adnedarn's Avatar
 
Join Date: Jul 2006
Location: Tucson, Arizona
Vehicle: 2003/dodge/dakota quad ca
Modifications: Carnivorous plants!!!
Posts: 508
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
How about clearing the codes and trying to start it... That way you'll see if all codes return right away or if one is a stray from who knows when. That way you know you're dealing with current codes.
Andrew
adnedarn is offline  
post #9 of 32 Old 02-20-2010, 01:34 AM
blkjak
_________________________
 
Join Date: Nov 2008
Location: in my van
Vehicle: i do not own a dodge
Posts: 4,207
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
     


blkjak
blkjak is offline  
post #10 of 32 Old 02-20-2010, 05:47 AM Thread Starter
brandonppr
Registered User
 
Join Date: Jan 2010
Location: tennessee
Vehicle: 01 Durango
Posts: 34
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
I cleared the codes and they came back. I'm going to try another PCM and see what happens. I ordered one today and got it programed to my vin and miles.
brandonppr is offline  
post #11 of 32 Old 02-20-2010, 05:50 AM
hskrRT
nstg8tr
 
hskrRT's Avatar
 
Join Date: Jul 2003
Location: CenCal
Vehicle: 2000 R/T
Modifications: Lots 'O stuff
Posts: 16,760
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 37 Post(s)
   
Send a message via AIM to hskrRT Send a message via Yahoo to hskrRT
SIM code, then the PCM is shutting the truck down because it thinks someone is trying to steal it by not using the proper SKIM key. So either the SKIM module is bad or you aren't using the right SKIM key.

hskrRT is offline  
post #12 of 32 Old 02-20-2010, 10:46 AM
caulk04
.:.:.:.:.:.:.:.


 
Join Date: Jan 2006
Location: nowhereville
Vehicle: none
Posts: 10,421
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
     
Yup, Brian is right.

It's doing what it should do. It doesn't recognize the key you're using (for whatever reason) as being correct, so it won't stay running.

Do you have another key to try?
caulk04 is offline  
post #13 of 32 Old 02-20-2010, 03:05 PM
l1tech
Registered User
 
Join Date: Jun 2009
Location: AZ
Vehicle: 02 Dakota CC 4.7
Posts: 1,206
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Quote:
Originally Posted by brandonppr View Post
I cleared the codes and they came back. I'm going to try another PCM and see what happens. I ordered one today and got it programed to my vin and miles.
Waste of money. Like the 2 previous posters said, you have a SKIM problem.
l1tech is offline  
post #14 of 32 Old 02-20-2010, 03:12 PM Thread Starter
brandonppr
Registered User
 
Join Date: Jan 2010
Location: tennessee
Vehicle: 01 Durango
Posts: 34
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
I only have one key and it started it before.
brandonppr is offline  
post #15 of 32 Old 02-21-2010, 01:38 AM
l1tech
Registered User
 
Join Date: Jun 2009
Location: AZ
Vehicle: 02 Dakota CC 4.7
Posts: 1,206
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Quote:
Originally Posted by brandonppr View Post
I only have one key and it started it before.
Nothing lasts forever. If you have a skim problem the truck will not run...period
l1tech is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Dakota Durango Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:


Forum Jump

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome