Blower Motor Not Working - Dodge Durango Forum
Troubleshooter's Forum A place to ask technical questions.

 
Thread Tools Rating: Thread Rating: 2 votes, 5.00 average. Display Modes
post #1 of 8 Old 02-01-2010, 01:15 AM Thread Starter
jpswift1
Registered User
 
jpswift1's Avatar
 
Join Date: Dec 2008
Location: Buffalo, NY
Vehicle: 02 Dakota 4.7 2WD RC 5spd
Modifications: I just got the truck so it is stock, but not for very long!
Posts: 164
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Blower Motor Not Working

The blower motor stopped working on my '02 Dakota daily driver last week, worked for a week, and now it won't work at all on any of the four fan speed settings.

I replaced the resister once before (about 75,000 miles ago) and I did it on my other '02 Dakota too, but those instances the fan worked on high, but none of the other 3 settings. Could the problem be the blower motor resistor again even if the blower isn't working at all?

jpswift1 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 02-01-2010, 01:16 AM
caulk04
.:.:.:.:.:.:.:.


 
Join Date: Jan 2006
Location: nowhereville
Vehicle: none
Posts: 10,421
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
     
Yes.

First time mine failed it was under warranty still, worked on high. Couple months ago it failed again, nothing worked.
caulk04 is offline  
post #3 of 8 Old 02-01-2010, 01:28 AM Thread Starter
jpswift1
Registered User
 
jpswift1's Avatar
 
Join Date: Dec 2008
Location: Buffalo, NY
Vehicle: 02 Dakota 4.7 2WD RC 5spd
Modifications: I just got the truck so it is stock, but not for very long!
Posts: 164
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Thanks. I probably should pick one of these up then.

http://cgi.ebay.com/ebaymotors/ws/eB...K%3AMEWAX%3AIT

jpswift1 is offline  
post #4 of 8 Old 02-01-2010, 01:52 AM
caulk04
.:.:.:.:.:.:.:.


 
Join Date: Jan 2006
Location: nowhereville
Vehicle: none
Posts: 10,421
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
     
Yup.

That's a pretty good price...didn't see any when I needed one. Bought one from RockAuto for ~$20 shipped I think.
caulk04 is offline  
post #5 of 8 Old 02-01-2010, 01:54 AM
Chad7531
Armed and Dangerous
 
Chad7531's Avatar
 
Join Date: Oct 2009
Location: Michigan
Vehicle: 2002 Dodge Dakota
Posts: 2,475
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Got mine from Autozone for $12.

2002 3.9L 5-speed, original owner
SCT tuner, HS 1.7 RRs, custom Airaid CAI, Dwight modified TB, OBX headers, 180* T-stat, Flowmaster muffler, deleted 3rd cat, many other useless mods
Chad7531 is offline  
post #6 of 8 Old 02-01-2010, 01:55 AM
Little Blue Guy
#19 ƃop ǝnןq ǝןʇʇıן

 
Little Blue Guy's Avatar
 
Join Date: Jan 2006
Location: Not Sure
Vehicle: '94 Dodge Dakota Sport
Modifications: Installed every option
Posts: 13,101
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
           
I'm gonna guess you checked the fuses?

All our cars are here --> http://www.hubgarage.com/mygarage/A383Wing

Little Blue Guy is offline  
post #7 of 8 Old 02-01-2010, 02:02 AM Thread Starter
jpswift1
Registered User
 
jpswift1's Avatar
 
Join Date: Dec 2008
Location: Buffalo, NY
Vehicle: 02 Dakota 4.7 2WD RC 5spd
Modifications: I just got the truck so it is stock, but not for very long!
Posts: 164
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
 
Quote:
Originally Posted by Little Blue Guy View Post
I'm gonna guess you checked the fuses?
Yep, checked the fuses.

jpswift1 is offline  
post #8 of 8 Old 02-01-2010, 02:06 AM
Little Blue Guy
#19 ƃop ǝnןq ǝןʇʇıן

 
Little Blue Guy's Avatar
 
Join Date: Jan 2006
Location: Not Sure
Vehicle: '94 Dodge Dakota Sport
Modifications: Installed every option
Posts: 13,101
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 5 Post(s)
           
Find your blower motor connector, un-plug it...take a test light and connect it to the connector that is on the dash harness...turn on key, turn on blower motor switch...if test light lights up, problem is blower motor. If no light, then problem lies elsewhere

All our cars are here --> http://www.hubgarage.com/mygarage/A383Wing

Little Blue Guy is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Dodge Durango Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes Rate This Thread
Linear Mode Linear Mode
Rate This Thread:


Forum Jump

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome