Multi-function switch - Dodge Durango Forum and Dodge Dakota Forums
Register Home Forum Extras Website Features Timeslips Calendar Auto Loans Search Today's Posts Mark Forums Read

Troubleshooter's Forum A place to ask technical questions.

Dakota-Durango.com is the premier Dodge Dakota Forum on the internet. Registered Users do not see the above ads.
Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 12-18-2009, 04:48 AM
Blue01SLT's Avatar
Blue01SLT Blue01SLT is offline
Registered User
 
Join Date: Jun 2009
Location: Northern Virginia
Vehicle: 2001 Dodge Durango SLT
Posts: 4
Reputation: 10 Blue01SLT is just getting started
Multi-function switch

Hey guys, I'm new to this forum, and I drive a 2001 Rango SLT 287. So I've had this problem with my truck since I bought it. When I tilt the steering wheel down towards the floor, I lose my radio and turn signals (hazards still work). When I tilt the wheel all the way up, it works. Took the damn thing apart and took the wire harness that goes into the multifunction switch and examined it, no loose wires, no corrosion. Put it back on, still didn't work. I pushed the harness hard into the switch, and it worked, but only if I applied pressure. You guys know what would be causing this? is the switch bad? Bad fuse? I checked all and couldn't find one. Also, when I switch the car to battery save mode, everything works no matter what position the wheel is in. Any thoughts?

PS: This forum is awesome
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #2  
Old 12-18-2009, 04:52 AM
Little Blue Guy's Avatar
Little Blue Guy Little Blue Guy is offline
#19 ƃop ǝnןq ǝןʇʇıן

 
Join Date: Jan 2006
Location: Not Sure
Vehicle: '94 Dodge Dakota Sport
Posts: 12,944
Reputation: 580 Little Blue Guy is getting up thereLittle Blue Guy is getting up thereLittle Blue Guy is getting up thereLittle Blue Guy is getting up thereLittle Blue Guy is getting up thereLittle Blue Guy is getting up there
I say the switch is bad inside...get a new one if ya can...I have tried to get one for our '03 PT Cruiser for a while now...they are on National backorder
__________________
All our cars are here --> http://www.hubgarage.com/mygarage/A383Wing

Reply With Quote Quick reply to this message
  #3  
Old 12-18-2009, 05:20 AM
Blue01SLT's Avatar
Blue01SLT Blue01SLT is offline
Registered User
 
Join Date: Jun 2009
Location: Northern Virginia
Vehicle: 2001 Dodge Durango SLT
Posts: 4
Reputation: 10 Blue01SLT is just getting started
Thanks so much, any other thoughts?
Reply With Quote Quick reply to this message
  #4  
Old 12-19-2009, 04:58 AM
Blue01SLT's Avatar
Blue01SLT Blue01SLT is offline
Registered User
 
Join Date: Jun 2009
Location: Northern Virginia
Vehicle: 2001 Dodge Durango SLT
Posts: 4
Reputation: 10 Blue01SLT is just getting started
Okay, now the problem is getting worse. Both front and rear wheel drive windshield wipers are not working and the car won't shift into 4Lo. Just before a snowstorm came. I'm absolutely desperate, what should I look for, where do I begin?
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Dodge Durango Forum and Dodge Dakota Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +1. The time now is 06:26 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.
Copyright 2001-2010 Dakota-Durango Archive